On Demand problems

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 99

Re: On Demand problems

Hi 57

 

Update:  The tech came to my house on Saturday and swapped out my 3.0 box ...my on demand issues were apparantly because the boxes IP address was missing...this will also cause you to never get any of the pictures in the tiles (you mentioned this in a different thread).  On my new box I can now get on demand.  The tech said if the IP address is missing or corrupt you will not get on demand or any tile pictures.  Don't know if this is the problem in your case, but I thought I'd pass the info along (you can check the IP address under Settings, Troubleshooting, Systems Information).

Resident Expert
Resident Expert
Posts: 3,039

Re: On Demand problems

Molly, thanks for the tip.  Unfortunately, all my PVRs (one 9865 and two 8300HDs) have the VOD issue and all of them have IP addresses.  I also had a technician out a month ago and he could not solve the issue, even after he called Rogers second level support. Second level has indicated that this is a known "white board" issue for some people with no ETA for a fix.

 

My 9865 is only 6' from my demarcation point.  With a recommendation from elsewhere, I removed the various splitters and connected a 6' line directly to the feed into the house with a barrel connector - still no OD.



I've Been Around
Posts: 1

Re: On Demand problems

I had a similar issue where it said the On Demand Server is having difficulty with the program you selected.   We downgraded the cable package to basic cable and got an additional PVR (Nextbox 3).   Already had an older PVR (8642).   When I hooked the Nextbox 3 up, everything worked except for Treehouse On Demand.   All other On Demand services worked.   All services including the Treehouse On Demand were working on the 8642 when we hooked it up to another room.  

 

I called tech support and they sent out a technician because of a "weak signal".  The weak signal issue was not the problem as all other services were fine and we were already told we had a weak signal in prior visits due to the length of the cable run from the box on the street.   After trying a number of other things, the 2nd level tech support told the on site technician that it was due to the change in cable package and that basic cable doesn't have Treehouse On Demand (false, btw....) and that the older 8642 was working just by luck.   A "great" explanation...... 

 

I did some more troubleshooting and exchanged the Nextbox 3 for another one and the problem reversed - Nextbox 3 was able to get Treehouse On Demand, the 8642 gave the server error.  Both boxes had IP addresses too.  I realized there was an option to "Reset Digital Box" option in the My Rogers account so I tried that as my last resort.  This reset both boxes simultaneously on the Rogers side instead of resetting boxes individually on the user side.  It took some time for the request to be processed, but the next morning I checked both boxes and the problem was solved!    Try using the "reset digital box" option in My Rogers account.    

Resident Expert
Resident Expert
Posts: 3,039

Re: On Demand problems


ah3 wrote:...I realized there was an option to "Reset Digital Box" option in the My Rogers account so I tried that as my last resort.  This reset both boxes simultaneously on the Rogers side instead of resetting boxes individually on the user side.

 

Since my issue was with all my STBs (8300s and 9865s), since Rogers confirmed it was an issue, and since I had a technician out,  I didn't hold out much hope for this suggestion, but I gave it a try anyway.  No luck.  I'm still waiting Rogers.



Resident Expert
Resident Expert
Posts: 3,039

Re: On Demand problems

After dealing with the Office of the President for a couple of weeks and having the issue escallated to higher levels, I'm pleased to report that Rogers have fixed the OD issue on my two 8300HDs. 

 

The issue is still present on my 9865, however, I was told that revised firmware is rolling out in Ontario that is supposed to fix this issue. Perhaps it's the same firmware that fixes the CC issues.  Toronto is supposed to get it next week and I'll report back here as soon as the issue is resolved for me.

 

I'm not sure why we always need to escallate these sorts of issues to get them fixed and I'm not sure why it can take 6 months, sometimes longer to fix these issues.  It should just be "normal" that when an issue is reported, it gets put in the queue, assigned a priority and is fixed, especially when it's a "known" issue like OD, CC, etc.



Resident Expert
Resident Expert
Posts: 3,039

Re: On Demand problems

A firmware update was rolled out today in Toronto (and some other areas) to address the CC issue on Navigatr. It appears that they included a fix for the OD issue with it, since I'm now able to get OD on my 9865.  It only took 6 months!



I Plan to Stick Around
Posts: 99

Re: On Demand problems

After two months of my ROD working perfectly, I received the latest update two days ago and my on demand has not worked since!  Have called Rogers numerous times...they told me the update was to fix CC not the on demand issue...they said it was coincidence that the update fixed some customers ROD, and it was a coincidence that my ROD now does not work at all.  They told me it is a known, ongoing issue...no ETA for a fix.

 

I am getting the error "undefined" on my NB 3.0 (my NB 2.0 ROD works fine).  Can anyone else confirm if they still are having ROD issues?

 

Can a moderator confirm whether or not the recent update was to also address the on demand issue?

 

I am so very sick and tired of the ongoing problems...if this is a known, ongoing issue since November, why are they not fixing it.  

Resident Expert
Resident Expert
Posts: 3,039

Re: On Demand problems

I have a new version of Navigatr (6.0.2.0102).  This would indicate a lot more happening than a patch for CC. In my discussions with the Office of the President, this latest firmware addressed a lot more than CC, including OD on the 9865.  Whoever "they" are, perhaps "they" are mistaken.

 

I just tested my OD and it's still working for me. Whew.  Do you have the latest firmware?  It was rolled out over several weeks to several different areas.  I'm not sure if it's now finished.



I Plan to Stick Around
Posts: 99

Re: On Demand problems

@57...thanks for the reply.  Yes I received the update on Tuesday early afternoon (same version # as yours) and my on demand hasn't worked since.  Talked to 3 different tech's since then...all 3 said it was a "coincidence"...they said the update addressed CC, other problems, but not on demand.  Have also had problems with the guide since the update (will post elsewhere).

 

I find it hard to believe that the update "coincidentally" fixed some peoples on demand problems and "coincidentally" created on demand problems for others.

 

Anyone else having "new" on demand problems since the update?

 

Can a moderator confirm if the update addressed on demand issues?

I'm an Enthusiast
Posts: 305

Re: On Demand problems

Strange coincidence. My wife says that the On Demand seemed to stop working when we down-graded our package. Seems like it now works for some channels and not others in our revised package. We click on Showcase, A&E, History etc and are told we are not subscribed to these channels. Funny, they are all viewable in our current package but not with On Demand.

 

Very curious.