No sound

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Alimvellani
I'm Here A Lot
Posts: 5

No sound

So all of a sudden I have no sound from my Rogers box. I do not have a surround sound or even a sound bar. I have my Rogers box going through a Xbox one.

I disconnected the Xbox to isolate the problem
I've changed inputs on the tv swapped HDMI cables no sound but my android box or my Xbox
Works fine? Rebooted my cable box even set the box to factory default settings nothing.

Can anyone help.

 

*Edited Labels*

RogersMoin
Moderator
Moderator
Posts: 2,000

Re: No sound

 

Hello, @Alimvellani

 

Welcome to the Rogers Community Forums! Smiley Happy

 

Thank you for posting your concern in the Community. I appreciate the troubleshooting done to isolate the audio issue. Which model of the cable box do you have?  Have you checked the volume on the cable box? 

 

Have you tried playing any recorded program before performing the factory reset? Is the video clear on all the channels? 

 

Looking forward to your response. 

 

Cheers,

RogersMoin

Alimvellani
I'm Here A Lot
Posts: 5

Re: No sound

Hi thanks for the response, I've fone some more trouble shooting and this is what I've come up with hope someone can help me.

So I exchanged my cable box for a 4k box because the guy at the store told me they have a Serge protection built in them. So I take this bran new box home set it up and the same thing!
So I swap HDMI cable and the same thing.
So I plugged in another device and there is sound with the same HDMI cable in each of my 2 ports!!! Its only the Rogers box I'm having trouble with..any ideas why?
Thanks
57
Resident Expert
Resident Expert
Posts: 4,146

Re: No sound

Go into Settings - Audio and try "other" instead of "DD"?  Some TVs cannot decode certain formats...

 

Make sure "mute" is not on by changing the volume up or down, or pressing the mute button.   This shouldn't be the problem since you've swapped boxes.

 

Go into Settings Audio and try "fixed" instead of "Variable" audio.



Alimvellani
I'm Here A Lot
Posts: 5

Re: No sound

Hi yes I have tried all those things wondering if Rogers has changed to something. I've had cable at my current place for 7 months and never had this issue.

57
Resident Expert
Resident Expert
Posts: 4,146

Re: No sound

I assume you're getting picture of whatever channel you're tuned to, but no sound?

 

Try checking the signal strength yourself or by calling Rogers - see link below indicating that a lot of issues can be caused by a poor signal.  Is this the only box you have in your home? I've never heard of a "no sound" issue like yours, that hasn't been addressed by the items you've already tried.  I assume you're still connected directly to the TV and not "through" another device. How long is your HDMI cable - anything over 10' might cause an issue if it's not the correct gauge?

 

http://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M422...



Alimvellani
I'm Here A Lot
Posts: 5

Re: No sound

Yes all the channels are clear but no sound and I'm using the HDMI cables come with the PVR...
I also think it's coming from a signal just strange the picture is coming but no sound!
RogersTony
Moderator
Moderator
Posts: 1,279

Re: No sound

Hello @Alimvellani,

 

Trying to enjoy your favourite shows with no audio is a major struggle. It is rather odd to have a perfectly clear picture but no audio at all. It sounds like a signal issue but we will need to run some tests on your equipment to be certain.

 

Please send us a private message @CommunityHelps the next time you're online and we can pull up your info on file and take a closer look.
 
For more information on our private messaging system check out our blog.
 
RogersTony

jwlarmond
I've Been Here Awhile
Posts: 2

Re: No sound

So what was the outcome of this.  I woke up this morning after watching tv around 2am only to have NO sound as well.  The picture is there, but no sound.  I tried several channels, recorded shows.. no sound.   I got sound when I switched to Netflix on the tv, so I know the tv is functional.

John


@RogersTony wrote:

Hello @Alimvellani,

 

Trying to enjoy your favourite shows with no audio is a major struggle. It is rather odd to have a perfectly clear picture but no audio at all. It sounds like a signal issue but we will need to run some tests on your equipment to be certain.

 

Please send us a private message @CommunityHelps the next time you're online and we can pull up your info on file and take a closer look.
 
For more information on our private messaging system check out our blog.
 
RogersTony


 

RogersZia
Moderator
Moderator
Posts: 1,398

Re: No sound

Good afternoon @jwlarmond and welcome to the Rogers Community Forums!

 

Silent TV is only appealing when it's intentional :(. Are you still experiencing loss of sound? Do you have more than one box? If yes, then can you check to see if the audio is working on it? Additionally, have you tried to reboot the box to see if it resolves the audio issue?

 

Please keep us posted.

 

 

 

 

RogersZia