No audio on CBC channels 6, 26 and 514

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

No audio on CBC channels 6, 26 and 514

I just upgraded to a Nextbox 3.0 from the 2.0 system. I have the Nextbox hooked up to a Denon 1910 AVR which is hooked up to my TV. Since I hooked up the new over I've been having issues with the audio on several of the CBC channels. I tried watching the national and there was no audio on any of the cbc channels. I tried the two HD terminals I have and they had audio. What is really strange is that on channel 514 there was audio only when certain commercials played. I tried about four different HDMI cables and a hard reboot of the pvr but to no avail. 

 

My observations are as follows: 

 

- only CBC channels are affected

- bypassing the AVR and running an HDMI cable directly to the TV fixed the issue 

- there was no audio issue on CBC channels when using the Nextbox 2.0 and the Denon AVR, issues only arose once PVR was upgraded 

 

I was able to work around the problem by changing the audio output option on the Nextbox 3.0 from Dolby digital to "other" and  running a toslink optical cable from the Nextbox 3.0 to the AVR.

 

Any suggestions or ideas as to what could be causing this odd problem. 

 

Thanks, 

 

Fanthor 

 

 

 

***Edited labels***

Solved! Go to Solution.
Resident Expert
Resident Expert
Posts: 13,979

Re: No audio on CBC channels 6, 26 and 514

Your findings sort of support what i am sort of thinking.

 

Some of the commercials, may be only broadcasting, say in 2.0.. vs the show, etc might be broadcasting in 5.1 DD or similar?

So the commericals would be ok, but when its trying to send out DD, your box is not detecting it properly.

But is this only happening on the CBC channels? None of the others?

Maybe they are broadcasting in something wierd..

Does your receiver have an info display that shows WHAT its input is? (would show resolution, what type of audio signal, etc).
Compare the problem ones with non problem ones?

Just seems odd that its the one station..



I'm an Advisor
Posts: 1,524

Re: No audio on CBC channels 6, 26 and 514

Fanthor:

 

I also have the NB3 and got a Denon AVR-X2000 a couple of days ago. Everything's working fine for me, but I will make a point of checking channel 514 to see if I can replicate the problem. My Denon is getting audio through the HDMI connection from the NB3.

 

Edit: Just tried your 3 channels, including watching them during commercials, and everything is OK on my system.

I've Been Around
Posts: 1

Re: No audio on CBC channels 6, 26 and 514

Issue regarding audio on CBC channel 5 and 514.  I have NextBox 2.0 and my HD cable is connected directly from NextBox to the tv.  Audio during programming is very low (i.e. audio always has to be set at 50 + just so we can hear the program) and then when it goes to commercials the audio returns to normal.  Anything that can be done to rectify this?  Don't have this issue with any other channels.

I've Been Around
Posts: 1

Re: No audio on CBC channels 6, 26 and 514

I have been having same issue for quite some time. CBC channels only, I have a Pioneer AVR and display on AVR shows all 5.1 channels detecting but no sound. 

 

My work around has been turning off DD to off. I'm quite disappointed that Rogers has not tried to rectify this as it seems common. 

 

If there are any other work a rounds without changing settings all the time pls. Post. 

Highlighted
Resident Expert
Resident Expert
Posts: 2,959

Re: No audio on CBC channels 6, 26 and 514

There are several channels - CBC, CBC NN, some PBS channels that send what I call "improperly encoded DD5.1".  Even though the signal is DD5.1, only the left front and right front signals are present.  There is nothing wrong with Rogers or their STBs.  You likely have an incorrect setting in your AVR, or your LF & RF speakers are turned off in the AVR.

 

CBC and PBS will air these sorts of signals when the original programme is only in stereo (two channel).  If the original programme is DD5.1, then you'll typically get the appropriate signal from CBC or PBS.

 

When commercials are on, then there is probably a correct DD5.1 signal and you get audio from your center channel speaker.

 

Other broadcasters will switch between DD5.1 and DD2.0 depending on the source material, but PBS and CBC have some older equipment because they are public broadcasters that sometimes causes a "pop" when switching, so they often send only DD5.1, even when the original programme is "stereo".  This is not a Rogers issue, it's an issue with how you have your AVR set up.