No 5.1 audio on HDGLB

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RogersTony
Moderator
Moderator
Posts: 1,180

Re: No 5.1 audio on HDGLB

Hello Community,

 

We really appreciate your patience regarding this matter.

 

We have heard back from our engineering teams and it looks like they are reporting that HDGLB is provisioned like this and has never had Dolby Digital 5.1 audio on the Rogers Digital TV platform.

 

I know this may not be the answer that you were hoping to hear but its the only one we've got. =(

 

RogersTony

Square
I'm a Reliable Contributor
Posts: 218

Re: No 5.1 audio on HDGLB

Lol, I thought that was going to be the answer.  Global was DD 5.1 as was CTV.  When I was on Digital, I first lost DD on CTV and then Global, and yes they were both DD 5.1 before.  I even got a reply from CTV Engineering that DD 5.1 is going to Rogers.  Now with Ignite, I do receive DD from CTV, but still not from Global.  Simple solution is stop sim subbing Global then!  Next week, I'm going to visit a relative with Bell Fibe, and see if those two channels are DD or Stereo.

57
Resident Expert
Resident Expert
Posts: 4,016

Re: No 5.1 audio on HDGLB


@RogersTony wrote:

1.   HDGLB is provisioned like this

2. has never had Dolby Digital 5.1 audio on the Rogers Digital TV platform.


1. Please provision it correctly then, like all the other HD/DD5.1 channels.

 

2. Not true. It was DD5.1 until earlier this year when the sound went "wonky"  (audio level going up/down, dialogue coming from the LF & RF speakers for a brief while, when coming back from commercial, and then "fading" to the proper centre channel).  After a few months of wonkiness, it switched to DD2.0 around June (on Rogers perhaps to combat the "wonkiness").



Square
I'm a Reliable Contributor
Posts: 218

Re: No 5.1 audio on HDGLB

Excellent post!  That is what I remember also, but mine started with CTV in March.

AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

>>We have heard back from our engineering teams and it looks like they are reporting that HDGLB is provisioned like this and has never had Dolby Digital 5.1 audio on the Rogers Digital TV platform.

 

This is utterly untrue.

Square
I'm a Reliable Contributor
Posts: 218

Re: No 5.1 audio on HDGLB

This answer and no update with my no DD on Recordings on Ignite means one thing, Rogers does not care about the sound on the TV Platform, only the special features like voice control, etc!

57
Resident Expert
Resident Expert
Posts: 4,016

Re: No 5.1 audio on HDGLB

As discussed earlier in this thread, Global is available as DD5.1 OTA and OD.  (as is CTV2).  I've done some testing:

 

On early Friday at around 12:45AM I was watching Jimmy Fallon on CTV2 (channel 20) and the audio was DD2.0.  On NBC channel 17, Jimmy Fallon was being simsubbed by CTV2 (CTV2 logo on screen), but the audio was DD5.1.

 

On Friday night around 11:45PM I was watching Colbert on Global (channel 3) and the audio was DD2.0.  On CBS channel 16 Colbert was being simusubbed by Global (Global logo on screen) but the audio was DD5.1.

 

Question for Rogers. Why are you not sending DD5.1 on the Global and CTV2 channels since Global and CTV2 are obviously available as DD5.1?



Square
I'm a Reliable Contributor
Posts: 218

Re: No 5.1 audio on HDGLB

@57 I doubt you will get a true answer or any answer about this.  I'm still waiting for the fix on the Cloud Recordings.(Been two weeks now, not a sound from any one at Rogers!)  I bought a new sound bar, so will not be able to test anymore.  When I checked with my new sound bar, Global was showing DD +, not sure if it's DD 2.0 or 5.1(my sound bar does not show if the channel is coming in pro logic or digital, just shows all channels as being DD +) 

Square
I'm a Reliable Contributor
Posts: 218

Re: No 5.1 audio on HDGLB

Yesterday, I was at a relatives home with Fibe, guess what?, Global was DD 5.1!

AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

I can't believe Rogers is not even responding to legitimate questions from us.