No 5.1 audio on HDGLB

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

Just want to add that I am getting stereo for CTV2 HD (Ch 595) also while CTV HD (Ch 518) is still in DD5.1.

AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

Another interesting tidbit - I checked Rogers On Demand and the Global programming there are still in DD5.1!

 

I'd think the above is proof that Global is indeed sending DD5.1 signals to Rogers.

 

 

 

RRF1
I Plan to Stick Around
Posts: 9

Re: No 5.1 audio on HDGLB

Are you on the Ignite IP system or the legacy RF system? It appears that the legacy RF subscribers get a different experience than the Ignite subscribers.

There are several regional CTV channels...some are 2.0 , some are 5.1DD. CTVHD, CTVV, CTV2E, CTVCA ( very poor quality), CTVWN, CTVBC are all 5.1. CTVSO, and TCTV2 are 2.0 audio.
HDGLB is still at 2.0. even though it is broadcast as 5.1.
AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

I am on the legacy system.

 

I am still getting 5.1 for  CTV HD (518) but for HD Global (517) and CTV 2 HD (595) I am getting 2.0.

 

I am pretty sure that CTV2 HD used to  be 5.1 as well.

 

This is my Rogers lineup: http://channelguides.ca/rogers.php?Location=RichmondHill&Package=AllChannels&Type=Digital

 

 

 

 

57
Resident Expert
Resident Expert
Posts: 4,016

Re: No 5.1 audio on HDGLB

For those people interested in getting the no DD5.1 issue with Global and CTV2 resolved (currently DD2.0), I suggest you try the mods on this forum. I have found them most helpful. You can probably point them to this thread and state that OD and OTA are DD5.1 (certainly for Global at least), whereas the digital cable channels are DD2.0.

 

https://communityforums.rogers.com/t5/TV/No-5-1-audio-on-HDGLB/m-p/451394#M51501

 

I'm surprised that the OOTP was not helpful, because I've found them most helpful in the past, getting a call back usually within one business day.

 

https://www.rogers.com/consumer/contactus/share-a-concern

 

Sometimes one needs to be a bit forceful, but calm and polite, especially if you're technically savvy.



RogersTony
Moderator
Moderator
Posts: 1,180

Re: No 5.1 audio on HDGLB

Hello Community!

 

A poor audio experience can really ruin your TV watching experience especially if you've got a really nice surround sound system.

 

We definitely want to look into this and investigate it further. Please follow the steps outlined in the Post 9 of this thread by @RogersCorey to reach out to us so we can get started.

 

RogersTony

AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

I have already reached out via the PM process and hopefully we can finally move this along.

 

 

RRF1
I Plan to Stick Around
Posts: 9

Re: No 5.1 audio on HDGLB

I went that route, through the PM and RogersCory. The problem was escalated to Tier2 support on Friday. No updates so far, and no improvement to HDGLB audio or GLFHD's video quality.
RRF1
I Plan to Stick Around
Posts: 9

Re: No 5.1 audio on HDGLB

No further updates from Rogers on the audio issues or the video quality issue with The Golf Channel. GLFHD

This is an example of what GLFHD looks like whenever there is full screen movement.

AV_Fan
I Plan to Stick Around
Posts: 10

Re: No 5.1 audio on HDGLB

I am still waiting to hear back from Rogers re the audio issues. The latest evidence I presented to them was that while I was watching a show that was aired on GLB and CBS at the same time, the primary channel (GLB) was in DD 2.0 while the simsubb'ed channel (CBS) was in DD5.1.

 

For those who are not familiar, the simsubb'ed channel shows the Global logo on the screen and it also has Global ads instead of CBS ads (in this example).