Nextbox Explorer 8642HD PVR function not working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Senior Advisor
Posts: 3,512

Re: Nextbox Explorer 8642HD PVR function not working

You can check signal strength yourself.

 

For the 8300, on a channel that you can pause (not a music channel etc.) press and hold the "pause" button until the info (little mail icon) flashes on the box. Then press the "page+" button. The page +/- button changes the diagnostic pages. The "B" button changes the translucency of the screen. The "exit" does just that.

 

The signal strength information is on page 5. You need to look at the QAM side. The "level" should be between -10 and +10, with zero being about optimum (for digital stations). If the level is below -10, you'll see the number change to "orange" for "warning".

 

On the same page is the Signal/Noise ratio. The S/N ratio is good if it’s at about 35 dB, although a good HD signal can be received with slightly lower numbers. If your S/N is around 30 (or less) though, that could be a source of problems.

 

You can change channels while in the diagnostic menu and see signal strengths, frequencies, etc for various channels, however, they shouldn’t vary by more than a few dBs.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario