New NextBox 3.0 replacing 2.0 - Authorized, not showing Whole Home icon

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

New NextBox 3.0 replacing 2.0 - Authorized, not showing Whole Home icon

Hi all - just switched out my 2.0 for a 3.0. Installed at 11AM today; my other terminals show the Whole Home icon on the front display, but the PVR is not. The terminals, of course, aren't reading the programs that I recorded onto the PVR either.

 

Called tech support, and they said that it takes around 24 hours for the new PVR to grab the necessary software and be incorporated into the Whole Home network. That seems like an inordinant amount of time - is this what you've all experienced when changing PVRs?

 

Thanks!

 

 

 

***Edited labels***

 

Solved! Go to Solution.
Resident Expert
Resident Expert
Posts: 13,942

Re: New NextBox 3.0 replacing 2.0 - Authorized, not showing Whole Home icon

Mine only took a few hours for it to show up.

 

The letting it AUTO can be a pain... one thing i found, for when adding/changeing a box with the whole home... i found it BETTER to ask for  a tech to come out and do it (free) and they can call in to have the push done from their end.



I've Been Here Awhile
Posts: 2

Re: New NextBox 3.0 replacing 2.0 - Authorized, not showing Whole Home icon

Thanks, GDkitty - I called tech support again this morning, and they pushed out the software it needed. Which leads to the question why they didn't do that yesterday, but it's working!

Resident Expert
Resident Expert
Posts: 13,942

Re: New NextBox 3.0 replacing 2.0 - Authorized, not showing Whole Home icon

Not all the techs i think KNOW that they can do it, etc.