Motorola HD Box Won't Load

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Motorola HD Box Won't Load

I have a  Motorola HD Box in my bedroom. The PVR box is in the living room. When initially set up, I could view my recorded programs, the TV guide etc... Now I have no information on any of the shows and can't access my recorded shows. The Data button won't stop blinking either. Any idea how to fix this? Nothing has changed, nothing has been moved since the installation. The bottom of the box seems very hot. Could this be a defective product?

 

***edited labels***

I'm a Senior Advisor
Posts: 961

Re: Motorola HD Box Won't Load


@peony98 wrote:

I have a  Motorola HD Box in my bedroom. The PVR box is in the living room. When initially set up, I could view my recorded programs, the TV guide etc... Now I have no information on any of the shows and can't access my recorded shows. The Data button won't stop blinking either. Any idea how to fix this? Nothing has changed, nothing has been moved since the installation. The bottom of the box seems very hot. Could this be a defective product?

 

***edited labels***


Sorry...just need to clarify....which box is experiencing the issue..the PVR?  or the box in the bedroom?  Are they set  in a whole home PVR setup?

 

EDIT:  Okay...Motorola documentation says a blinking data light means the box is 'downloading or provisioning'...so it could be a bad software/ guide update.

 

Unplug the box, wait a minute.  Make sure your coax cable (the 'cable' cable) is connected tightly at the box and at the wall (if applicBle).


Then replug the box and turn it on and see what happens.

I'm a Senior Advisor
Posts: 3,441

Re: Motorola HD Box Won't Load

Where are you located? As far as I know, those boxes are only on the East Coast and Hamilton (where it's just switched from Shaw to Rogers).


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I've Been Here Awhile
Posts: 3

Re: Motorola HD Box Won't Load

It's the box in the bedroom. I unplugged, checked the cables etc.... and it finally loaded, however when I try to access my recorded shows it says " Recorded Shows Can't Be Accessed At This Time, contact your local service provider". I'm located in Northern NB.  This box use to work perfectly before. The main unit has been unplugged and reloaded downstairs and works fine. 

I'm a Senior Advisor
Posts: 961

Re: Motorola HD Box Won't Load

Glad to hear the bedroom box is actually working now..somewhat !

 

You may need to reboot both again to establish your 'network' connections.  Unplug them both, but replug the PVR first.  Its the 'server' in the whole home setup.

 

Once that box is up and running, then replug the bedroom box.  That way, the bedroom box can find the server.

 

If that doesn't work, then call Rogers.  May have to swap out your bedroom box.

Resident Expert
Resident Expert
Posts: 13,850

Re: Motorola HD Box Won't Load

Only other thing i could think.. is if the splitter is shot?

Not giving enough/proper signal to the 2nd box... that its kind of enough.. but not enough to communicate, etc right now.



I've Been Here Awhile
Posts: 3

Re: Motorola HD Box Won't Load

Spoke with a tech and they think the box could be defective. They're coming to swap it out on monday. Thanks for the help guys!