Issues w/ Whole Home PVR

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RogersTony
Moderator
Moderator
Posts: 1,265

Re: Issues w/ Whole Home PVR

Hello @nubianmale58,

 

Welcome to the Rogers Community Forums!

 

I can understand how disappointing it is to see features and functionality you were used to using disappear or change over time. I was also saddened to learn that the Remote PVR Manager was no longer functional. While I was a big fan of the Whole Home PVR setup while on Digital Cable, the Cloud-based PVR system on Ignite TV is so much better. The price of the service has also decreased quite a bit since launch.

 

For those who already have the Whole Home PVR service, it will still work but the service itself has been discontinued so we do not have the ability to add the specific code for the Whole Home PVR as it has been removed from our systems. With regards to the MyWiFi App, it is currently only supported by the Hitron CODA-4582 & Hitron CODA-4582U modems. I am hopeful that more modems will be supported in the future as it is an awesome tool to manage your WiFi without having to log in to the modem admin settings.

 

If you're interested in signing up for the Ignite TV service to take advantage of the Cloud-based PVR and so many other great IPTV features feel free to send a PM to @CommunityHelps and we can generate a quote for you.

 

If you are not familiar with our Private Messaging system please click here to check out our BLOG

 

RogersTony

Lurker
I'm a Senior Advisor
Posts: 985

Re: Issues w/ Whole Home PVR

I have a Nextbox 3 PVR and a NB2.0 era terminal, both had been running in a Whole Home PVR setup without issue....until recently.

 

We had some renos done that cause me to have to unplug the PVR.  Just this morning, I noticed that I no longer have the Whole Home setup running.  Neither box shows the WHPVR icon in their display (the NB3.0 shows it briefly after a reboot, but it disappears).

 

I have rebooted both boxes numerous times, in differrent orders (NB3.0 first, the NB2; NB2 first then 3, leaving one box on while booting the other) but WHPVR won't come back.  I have checked my cable connections and they're all nice and tight.  The NB3 currently has a signal of 2.3dBvM with an SNR of 39dB.

 

I know its no longer an option to new subscribers, but I'd be rather disappointed if it is now being pulled from grandfathered accounts....

RogersCorey
Moderator
Moderator
Posts: 1,481

Re: Issues w/ Whole Home PVR

Greetings @Lurker!

 

I'm not aware of any change to the continued support of Whole Home PVR for grandfathered customers. You may find solace in knowing that I have seen this happen with Whole Home PVR in the past when everything was disconnected for an extended period of time.

 

The order I boot in is primary PVR first until it is fully rebooted, then the secondary boxes. How long did you have your boxes disconnected for? If it was unplugged for days and you waited 24 hours with the boxes plugged in with no change, I will need to manually push your account permissions to get the Whole Home PVR to reconnect.

 

Barring that, I may need to send a technical ticket if the issue isn't account related.

 

Please PM us here and I'll get working on a solution for you.

 

Regards,

RogersCorey

mfait
I'm a Reliable Contributor
Posts: 194

Re: Issues w/ Whole Home PVR


@Lurker wrote:

I have a Nextbox 3 PVR and a NB2.0 era terminal, both had been running in a Whole Home PVR setup without issue....until recently.

 

We had some renos done that cause me to have to unplug the PVR.  Just this morning, I noticed that I no longer have the Whole Home setup running.  Neither box shows the WHPVR icon in their display (the NB3.0 shows it briefly after a reboot, but it disappears).

 

I have rebooted both boxes numerous times, in differrent orders (NB3.0 first, the NB2; NB2 first then 3, leaving one box on while booting the other) but WHPVR won't come back.  I have checked my cable connections and they're all nice and tight.  The NB3 currently has a signal of 2.3dBvM with an SNR of 39dB.

 

I know its no longer an option to new subscribers, but I'd be rather disappointed if it is now being pulled from grandfathered accounts....


Sometimes my Whole Home PVR, with 3 boxes connected to the PVR, stops working, but if I leave it alone, it will start to work again in a few days.  We had a 2-3 day power outage last fall, and after the power came back everything eventually (day or two)  starting working.  The boxes turned on as soon as we got power and I never did any sort or power up sequencing.

 

When I first got the Whole Home PVR, and had the filter installed, I did not get the Whole Home PVR icon right away.  The technician said that once we record a show the PVR will initiate as syncing operation with the other boxes.  This happened as the technician said it would.

 

If nothing is currently set to record, trying recording a couple of shows on the PVR and if it starts to work in a day or two.

 

Now, whenever it stops working for some reason, I just leave it alone and it soon starts working again.

afadfafasfasdfa
I've Been Around
Posts: 1

Re: Issues w/ Whole Home PVR

Unfortunately that didn't seem to work for me. I own a Nextbox 3.0 and two Digital Terminals and have had whole home PVR for the past 4-5 years and had paid for it to be installed at two different addresses I've lived at. 

I recently contacted Rogers when I noticed my whole home PVR wasn't working even after trying to reset my boxes manually. The person on the phone was super helpful but unfortunately wasn't able to get the whole home PVR to work on her end and we made an appointment with a technician to have them take a look.

The technician spent ten minutes looking at my PVR and said there's an issue with the box and because I own it there's nothing that he could do.

Now I'm being told by Rogers Customer Service that I need to either pay for a new box, upgrade to Ignite or go kick rocks. Really disappointing as Rogers has otherwise provided great service for my family and I'm now forced to look at alternative services.

delbor
I've Been Here Awhile
Posts: 4

Re: Issues w/ Whole Home PVR

When mine kicks out, for no apparent reason, I find that rebooting the router helps almost every time. I don't know what the router has to do with TV service but somehow it seems to. Reboot router and then reboot your boxes. Good luck.
57
Resident Expert
Resident Expert
Posts: 4,104

Re: Issues w/ Whole Home PVR

@afadfafasfasdfa : When you reboot the PVR does it boot properly and do playback or new recordings as a stand-alone unit?  If it does, then there's probably nothing wrong with the PVR itself.

 

If it works on it's own, then there may be something amiss with your overall system and you may need to find someone at Rogers who's familiar with WHPVR, but that may be a rare duck these days since Rogers is more into Ignite and won't even allow new WHPVR installations, although it should still support grandfathered WHPVR customers.

 

Another issue may be the signal coming to your home or inside your home. Here's a post on that topic. Make sure your signal to all the boxes is up to snuff.

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M42...

 

You can check this yourself or call Rogers and have them check every box for appropriate signal levels.



Jamesthehawk
I've Been Here Awhile
Posts: 4

Re: Issues w/ Whole Home PVR

Hello , I been having issues trying to get my recorded shows to play. When I do play a recorded show a playback error pops up then I press accept button to close out. My father has the main boxes for all Rogers services for this basement apartment and my box is a secondary cable box in my room. My father don't have any problems with viewing recorded shows on his TV. My TV is less than a year old so maybe that's a factor. Some of the recorded shows do start to play and then the screen freezes up with blocks on it. I reset my black box numerous times. My TV / box restarts everyday at 12:04 AM on its own but I don't know why. I would appreciate any help with this issue. Bye , Neil.

57
Resident Expert
Resident Expert
Posts: 4,104

Re: Issues w/ Whole Home PVR


@Jamesthehawk wrote:

1. When I do play a recorded show a playback error pops up then I press accept button to close out.

2. My father has the main boxes for all Rogers services for this basement apartment and my box is a secondary cable box in my room.

3. My father don't have any problems with viewing recorded shows on his TV.

4. My TV is less than a year old so maybe that's a factor. Some of the recorded shows do start to play and then the screen freezes up with blocks on it.

5. My TV / box restarts everyday at 12:04 AM on its own but I don't know why. 


1. Looks to me like a problem with your (or his) boxes. What is the exact make/model of the Rogers box you have?  What does he have?

2. Have him reboot his main PVR and then reboot your Rogers Box.

3. That's a good sign.

4. Doesn't sound like a TV issue, rather a WHPVR or Rogers box issue.

5. Sometimes this is an indication of the WHPVR system updating, or perhaps a signal problem at your home.  Also perhaps something else happening in your home that causes the electrical power to "blip" or "dip" at that time. Anything happening at your home at that time?  Microwave, Furnace, anything that draws a lot of power?  Plug the Rogers box into a different circuit perhaps?

6. It looks like your post was moved to this thread. Check out the points I made previously in the post above yours.



Gdkitty
Resident Expert
Resident Expert
Posts: 14,326

Re: Issues w/ Whole Home PVR

That might be a communication issue between the boxes.
How is the signal on yours otherwise? Are you able to view TV just fine with no issues? How about on demand?

You said you have rebooted yours.  Have you rebooted his?
Reboot his first, let it fully come up, then reboot yours after.