Explorer 8300 HD no picture, sound or new recordings

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Explorer 8300 HD no picture, sound or new recordings

All was fine through at least late last night but no scheduled recordings happened today and I can get no picture or sound on any channels. I get a brief bottom row station identification but it then disappears to total black screen. The recorded List still appears and I can play and see recorded shows no problem. So the connections are fine and so is the tv - no problem watching Netflix or Prime. I’ve rebooted to no avail. Any fix or is it toast?

 

*Added Labels*

Moderator
Moderator
Posts: 1,541

Re: Explorer 8300 HD no picture, sound or new recordings

Hello, @VF7.

 

Welcome to the Rogers Community Forums! 🙂

 

Thank you for posting your concern in the Community. Based on the description, it appears the issue could be related to the RF signal at the box. Since the box can play the recorded shows, I believe there is no hardware issue. 

 

Do you have more than one box with similar symptoms? Do you have other services like Internet and home phone functioning normally? 

 

Looking forward to hearing more details about the issue. 

 

Cheers,

RogersMoin

Resident Expert
Resident Expert
Posts: 2,906

Re: Explorer 8300 HD no picture, sound or new recordings

I agree, it certainly sounds like a signal issue, either in your home or in your neighbourhood.  This is the most frequent cause of problems.  Firstly check to make sure the RF-coax cable from the wall is well connected at both ends (at the wall and at the SA8300HD.  Then call Rogers and have them check the signal at your boxes and with your neighbours.  They can do this remotely while you're on the phone.  Here's a post on the topic:

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M42...

 

Note that the instructions in the above link regarding checking the signal yourself are for Navigatr firmware. Since you have SARA on your SA8300HD, the instructions are below:

 

1. Tune to any digital station.
2. Depending on the STB, you may need to use the composite, S-video or component video connection.
3. On the box itself (not using the remote), press and hold the "+" (or select) button for a few seconds, the "envelope" (mail) light will come on. (the + button is the "bulls-eye" in the middle of the 4 "arrow" keys - on newer models like the SA8300HD it's the "select" button).
4. Press the "info" key next.
5. This takes you to all kinds of information.
6. Press the right and left arrow buttons (next to the "+" button) to scroll through the pages.
7. The signal strength information is on page 5. You need to look at the QAM side. The "level" should be between -10 and +10, with zero being about optimum (for digital stations). If the level is below -10, you'll see the number change to "orange" for "warning". You may have to change splitters, cable, etc to rectify the situation. Call your service provider and they'll usually rectify with better splitters, cable, possibly an amp or a new "drop" into your house. (Interestingly, many of us have found that the SA8300HD gives "false" signal strength readings of -20. If all other readings are "normal" and you've got no other issues, do not worry about a -20 reading on the SA8300HD)
8. On the same page is the Signal/Noise ratio. The S/N ratio is good if it’s at about 35 dB or higher, although a good HD signal can be received with slightly lower numbers. If your S/N is around 30-32 (or less) though, that could be a source of problems.
9. You can change channels while in the diagnostic menu and see signal strengths, frequencies, etc for various channels, however, they shouldn’t vary by more than a few dBs.  It will take a few seconds for the information to refresh for the new channel, so be patient. Make sure you check the signal on the problem channel, as signals can vary.
10. When you’re done, press the exit key to exit.

 

https://www.digitalhome.ca/forum/30-57s-home-theatre-faqs/17719-57-faq-tips-sa-cisco-stbs-also-pace....