ER 76 on explorer 4290

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm an Advisor
Posts: 764

Re: ER 76 on explorer 4290

Hello @Mybubbles65,

If you are unsure about warranty status, write down the serial number on the back of the cable box and call your nearest Rogers Plus store - they may be able to determine if the warranty still applies. 

 

Rogers store locator tool: http://www.rogers.com/web/content/store-locator/

I'm Here A Lot
Posts: 7

Re: ER 76 on explorer 4290

So I called them again. They reauthorized it again. This time it said boot and the. Got four lines. It got stuck there. She is sending someone on Tuesday to look at it. No longer under warranty. I did the volume -/+ and info button and it then said ER 40. Rep on the phone says she can't even see it on her end. May be time for a new unit?

Resident Expert
Resident Expert
Posts: 2,734

Re: ER 76 on explorer 4290

"----" indicates that your STB is not properly authorized.

 

If they can't see your STB at their end, then it almost always because of a signal issue at your home or in your neighbourhood.  You could try temporarily removing any upstream splitters or devices and move the problem STB to as close as you can to the demarcation point in your home.

 

Again, second level may be able to solve the issue if it's not a signal problem.



I'm an Advisor
Posts: 764

Re: ER 76 on explorer 4290

Ack! Bad news.
Again, agreed with @57 - try placing the cable box as close as possible to the demarc point in your home (mine is a small "cut-out" in my basement beside my fuse box).This is something they might be able to fix upon your appointment on Tuesday.  Please let us know how things turn out for you!