Digital adapter not working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Digital adapter not working

I got a new digital adapter for my room today since i've lost a lot of channels. I setted it up correctly and followed all the trobleshooting tips and still got nothing. the green light is solid im only seeing chipped out pictures on chanel 25 and 26 but on every other channel a message pops up that says : We've detected a servic interruption. Please contact your cable provider to restore service.

 

How do i fix this? should i go back to the store and just get a new one?

 

 

 

***Edited labels***

I'm a Senior Advisor
Posts: 966

Re: Digital adapter not working

Make sure all connections are tight.

 

If you can, try the adapter on another TV to make sure its not a signal issue.

Highlighted
Resident Expert
Resident Expert
Posts: 14,024

Re: Digital adapter not working

It could be a faulty box, no harm in trying to swap it if the store is close.

Otherwise.. like lurkers sugestions said.. make sure everything is tight and good there.. try it in another room to see if it works there.
Its quite possible, the signal in that room is not up to par.  While i may have worked for analog, might be very poor and not enough for digital.

You can get a tech out, and they can look at signal levels, possibly install a booster, etc.



I'm a Trusted Contributor
Posts: 670

Re: Digital adapter not working

You could try rebooting it and also call in and have them reauthorize it.
I've Been Here Awhile
Posts: 2

Re: Digital adapter not working

turns out nothing is wrong with the adapter something is wrong with the connection so its going to be fixed! thanks for all the help! 🙂

I Plan to Stick Around
Posts: 12

Re: Digital adapter not working

Bedroom TV cuts in / out only at night

 

I'm in a hi-rise condo. We have no-choice digital adapters, not a box. Part of the cable package with Rogers.  I've had this problem a few times over past months, but then the TV is fine for weeks again.  

 

The bedroom TV cuts out. There's "snow" on the TV screen, or the picture freezes and there's nothing but black. I have to unhook the cord from the adapter, wait 10 seconds, re-hook, wait until the green light is solid, before I get a picture / sound again. This happens several times but only at night, and only on the bedroom TV, not on the living-room set. 

As I say, the problem goes away for months at a time, but recurs every so often. What's the problem, and how do I solve it? 

Resident Expert
Resident Expert
Posts: 3,039

Re: Digital adapter not working

It's very likely that you have a signal issue at that location. Call Rogers and have them check the signal on your box(es) and in your neighbourhood (to see if the signal is low in your condo building) If you have another box, swap boxes and see if the problem follows the box, in which it may be the box, or if the problem stays in the location in which case it's signal.  Here's a link discussing signal issues.

 

http://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M422...

 

I'm not sure which box you have, but here's a link that covers checking the signal yourself on the various boxes.

 

https://www.digitalhome.ca/forum/30-57s-home-theatre-faqs/17719-57-faq-tips-sa-cisco-stbs-also-pace....

 

If yours is the digital adaptor, the following may work - I'm not sure...

 

1. Make sure you are not on a VOD or music channel.
2. Hold the pause key on the remote for at least 10 seconds until the mail light flashes on the front (if applicable). Release the pause button
3. Press page up (sometimes simply labelled with a +) on the remote and then you can page up/down through the screen info.
4. Press "exit" to leave the diagnostics.

 

The reason this may happen more at night is because it's cooler and the line feeding the condo may make a poor connection at that time, or it may be that more users affect the signal as well.

 



I Plan to Stick Around
Posts: 12

Re: Digital adapter not working

LOL. I don't understand anything in the link you've provided re diagnosing the problem!  I'm definitely a non-techie!  I just looked at the remote provided by Rogers and I don't see any button labelled "pause."  I've got a digital adapter, not a box, and the Rogers remote for that. 

 

I should have said, sometimes if I press the red power button and shut the TV off (I do know how to do that) and wait until the green light on the adaptor goes solid, and press the red button again, the picture / sound comes back on by itself. I sometimes don't have to unplug the adapter.  

The problem is happening at night in 20+ degree temperatures, so I'm sure it's the cooler temperatures. I'll just chalk it up to Rogers deciding I've seen enough for one night and cutting my service.  I'll wait the weeks / months until the problem goes away again. Meanwhile, if there's something I really want to see, I'll go to the living-room TV. The problem doesn't happen there. This is way too technical for me!

 

Thanks anyway. 

Resident Expert
Resident Expert
Posts: 3,039

Re: Digital adapter not working

It shouldn't be too "technical" for you to call Rogers and ask them to check the signal at the various boxes in your apartment and the line to your condo building.

 

https://www.rogers.com/consumer/support/contactus

 

If it's something that rarely happens and you can live with it, that's fine too.

 

(When it gets hot outside (35+C), metal expands. When it gets cooler (even 20C), then metal contracts. It's the contraction at any connectors that can sometimes cause a poor connection/signal)

 

Edit - one other thing you can check is the cable that goes from the wall to the back of the box. Make sure it's tight at both ends and hasn't come loose.   Sometimes cleaning can cause the cable to work loose.



I Plan to Stick Around
Posts: 12

Re: Digital adapter not working

Cable is tight, I just checked it. Rogers has just checked their signals and all seem to be fine, tho' I've said the problem happens at night only. I've got a Rogers technician coming out tomorrow. We'll see.