Channels not working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Regular
Posts: 99

Channels not working

Does anyone else have problems with a few channels on the Cisco digital converter box it's also happening on Rogers digital box, AMC,A&E & CNN also a couple others are gone it says We've detected a service interruption please contact your cable provider ??

 

 

***Edited labels***

I'm a Trusted Advisor
Posts: 31,991

Re : Channels not working

Hello Jayzino


I saw that in my Office at work but they use Bell Fibe. I called home and the said it was fine?. I live in Scarborough tho so depending on the area i guess? 

 

 

Is it still happening? 

 

 

I'm a Regular
Posts: 99

Re : Channels not working

Yes it is and has been like this since last night.

I'm a Trusted Advisor
Posts: 31,991

Re : Channels not working

Hello Jayzino

Have you tried to contact Rogers to see maybe they know why or a way to fix it?
I'm a Regular
Posts: 99

Re : Channels not working

I haven't yet but will do,I'll wait it out one more day than I'll call tomorrow if not back on.

I'm a Trusted Advisor
Posts: 31,991

Re : Channels not working

Hello Jayzino


Hopefully they do come back tomorrow !. If not call and see what's going on
I've Been Here Awhile
Posts: 3

Re: Channels not working

Have you tried resetting the box? Sometimes that helps if the loss of signal is caused by a drop in your signal strength.
I'm a Trusted Advisor
Posts: 31,991

Re : Channels not working

Hello Jayzino

Any update on this? Did Rogers fix it or did you reboot the box & see? Let us know Smiley Happy
I'm a Regular
Posts: 99

Re : Channels not working

I never tried reseting the box and I don't think you can do that with Cisco box ones but anyways that wasn't the problem, It did come back the channels late Friday afternoon although it's still a little fudged up.    Smiley Wink

I've Been Here Awhile
Posts: 3

Re: Channels not working

We received a lovely Cisco DVR and box for TV - so far I have rebooted it more often in a few months than the old Motorola boxes in years - Rogers seems to have adopted the Bell support model "turn the device off, turn it on again..." Most of the Cisco devices deployed (router/modem or cable boxes) appear unreliable.  I have a UPS behind the TV Boxes because it takes up to 15 minutes to reboot after a power glitch.  Ouch