A couple of Cable TV questions

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 40

A couple of Cable TV questions

I am on Rogers Brantford. I have an Explorer 4642HD cable box (which I own). I have an older model 42" Aquos LED TV connected via HDMI. I have two issues:

  1. Cable channel 40 (Bravo) has this nasty habit of stuttering, breaking up, freezing and losing sound. After a random amount of time, it "fixes" itself. Anybody know what causes this? It seems to be only on channel but I haven't checked them all.
  2. It seems that just fairly recently, I have noticed that my picture while watching hockey games does not fit on my screen. It is way too big in both directions. This is a new situation, I only noticed it when I was watching a game and could only see the bottom quarter of the score a nd time clock. My TV has an "aspect" setting which I have checked and it's set properly (the way it has been set since I bought it), on "Dot to Dot". The only other settings available make the picture larger, not smaller.

Any help appreciated.... 

 

 

 

 

***Edited Labels***

Solved! Go to Solution.
Resident Expert
Resident Expert
Posts: 1,080

Re: A couple of Cable TV questions

@BluPuk Sounds like a signal level, I would call Rogers and ask them to check the signal levels. 

 

As for the picture not fitting, push the "Zoom" button on the remote a few times to cycle through the settings, it is probably set on Zoom right now.

 



Resident Expert
Resident Expert
Posts: 2,913

Re: A couple of questions

Agreed, probably signal level related. See the following post on that topic:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/PVR_settop_boxes_remotes/message...

 

Agreed again. Repeatedly press the "HD/Zoom" button on the Rogers remote to cycle through the settings until you get back to normal.  This is also labelled  as the "#" button to the right of the zero.  It's very easy to press this by mistake. 



Resident Expert
Resident Expert
Posts: 2,520

Re: A couple of questions

I agree with the above posters, as it is probably a Signal problem, which is a common problem or I should rephrase that and say common occurrence with Television Providers which utilize a buried coaxial wire to your house which is prone to interference and signal problems if the conditions are not optimal along its path.

As for the TV aspect ratio, since you checked your TV and its set to "Just Scan" mode which is 1 to 1 aspect ratio, and your still facing the problem its likely your Set Top Box is overriding this with the built in aspect ratio setting, it might not be set to "normal" its possible its set to either Stretch or Zoom , as others have said, toggle the Aspect button on the Rogers Remote and this should solve this problem


Highlighted
I Plan to Stick Around
Posts: 40

Re: A couple of questions

Thanks all. Further investigation (talking to my wife) has revealed that during a recent visit from four of my nieces and nephews they were spotted "playing" with my remote(s) ....... Smiley LOL 

A quick check of my set top box settings and voila, problem solved....

 

I'll have to call Rogers about the signal levels. Thanks again.