4K tv not working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: 4K tv not working

Hello @seadooxp30

Most likely they should be able to fix it but again who knows that the issue is. They really need to figure this out!
Highlighted
I Plan to Stick Around
Posts: 15

Re: 4K tv not working

*****************SOLUTION FOUND*********************

 

I feel like an idiot because this was simple.

 

"The user interface is not accepted" ...etc.

 

Hook up the RCA (which obviously is NOT 4K!) ...however it is on the 4K box and is a default interface that works.

 

Then hook up the HDMI cable (any HDMI cable!).

 

I now have both running ( RCA and the HDMI off the same box).

 

SUGGESTION: Never unhook the RCA as it is communicating with your 4K box as the user "interface".  The HDMI port will function as the back up port and RCA will get rid of that horrible message (then you have an HD solution - HDMI).

 

Do you need a 4K TV = NO you do not

 

Does it matter which HDMI cable you use = NO NO NO it does not.

 

Will you see a feed on both ports = YES you will.

 

I'm running it right now and it is so much better than the horrid NETBOX 3.

 

Enjoy Folks.

 

I went through 4 techs and 5 boxes and missed the obvious. I asked him to PLEASE humor me and try it and it worked (even though he assured me it was the HDMI cable and that I needed a 4K TV) ...(RCA is not 4K)

 

NOTE*

Engineering cant help even if you give them your IP so ignore my earlier post (the netbox still needs an interface that communicates = RCA).

 

Basic cable package seems to cause an issues also - you may want to try another package.

 

I hope this helps, I know it is frustrating but I am all systems go now!

 

 

 

 

Highlighted
I Plan to Stick Around
Posts: 303

Re: 4K tv not working


@F5i wrote:

*****************SOLUTION FOUND*********************

 

I feel like an idiot because this was simple.

 

"The user interface is not accepted" ...etc.

 

Hook up the RCA (which obviously is NOT 4K!)

 

Then hook up the HDMI to the TV.

 

I now have both running. Never unhook the RCA and the HDMI port will function as the back up port RCA is working.

 

Do you need a 4K TV = NO you do not

 

Will you see a feed on both ports = YES you will.

 

I'm running it right now and it is so much better than the horrid NETBOX 3.

 

Enjoy Folks.

 

I went through 4 techs and 5 boxes and missed the obvious. I asked him to humor me and try it and it worked (even though he assured me it was the HDMI cable and that I needed a 4K TV) ...(RCA is not 4K)

 

 

 

 

 


So to clirify, you are hooking up just the rca cable to yellow rca and ther other end to nothing?

And HDMI connected to the TV?

 

 

Highlighted
I Plan to Stick Around
Posts: 15

Re: 4K tv not working

Hook up Yellow, Red and White

 

Also Hook up HDMI

 

 

Highlighted
I Plan to Stick Around
Posts: 303

Re: 4K tv not working


@F5i wrote:

Hook up Yellow, Red and White

 

Also Hook up HDMI

 

 


Did that and still same error

Interface is not available

Highlighted
I Plan to Stick Around
Posts: 15

Re: 4K tv not working

What cable package do you have?

 

Highlighted
I Plan to Stick Around
Posts: 303

Re: 4K tv not working


@F5i wrote:

What cable package do you have?

 


i hvave VIP package

S Tech and his manager just came by my house again

they tried the new box outside connectioning to the main box and still got interface is not available

 

Where are you located? i am in Richmond Hill

Also I have SONY 4K TV , which one do you have?

So you connected both RCA and HDMI to your TV and got it to come up and show you the guide and all channels?

What input is your 4K TV on? RCA input or HDMI input?

Do you get channel 999?

Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: 4K tv not working

Hello @F5i

It has nothing to do with the cable package. The 4K box can run on any package from what i know as my buddy had the basic and still gets the 4K channel.
Highlighted
I Plan to Stick Around
Posts: 303

Re: 4K tv not working


@Meowmix wrote:
Hello @F5i

It has nothing to do with the cable package. The 4K box can run on any package from what i know as my buddy had the basic and still gets the 4K channel.

5th visit yesterday with S Tech and his manager.

They tried with new 4K box connected directly to the main (Yes the main line from street side) and still got the message that interface is not available.

They dont know what is going on

Day 10 and still no 4K!!

I dont get it. What does it take for Rogers to call Technicolor people and get this thing resolved....

 

 

Highlighted
I Plan to Stick Around
Posts: 15

Re: 4K tv not working

In regards to the cable package.

 

Dear

 

I had a third party give me an incentive to get the basic package.

When activated the cable codes were severely messed up. *fact*

  

When I changed the cable package from Basic 3rd party to VIP Rogers it worked. *Fact*

 

I realized it is working...thus I may have some valid points in this solution.

 

Cable codes are now in order, RCA and HDMI (not the original cable either) are hooked up. *Fact*

 

And...Fyi there is an N/A on the subnet mask.

 

More so I suspect that if the RCA method is followed during the initialization of the box then the activation will be a success. 

 

I am on a non 4K Sony TV. I have feeds on both RCA and HDMI as mentioned earlier.

 

Get the cable codes in order

Get the box initialized on the RCA side of things while the HDMI is hooked up

don't worry about the subnet

 

To my friend