4K TV - Audio issues with HD Channels

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 4

4K TV - Audio issues with HD Channels

Lose sound when switching to HD channels

 

Hello,

I've just purchased a brand new 4k TV, everything is great with standard definition, However when I attempt to watch an HD channel there is no sound, if I shut the tv off and back on there is sound but when I leave the hd channel to watch standard definition there's still sound but if i go back to Hd the sound is gone again.

Its like the receiver is having issues adjusting from standard audio to HD audio, the picture is great and I'm running from Nexbox direct to tv via Hdmi cable.

Any ideas on a fix would be greatly appreciated.

 

*Edited Labels*

Highlighted
Resident Expert
Resident Expert
Posts: 3,352

Re: 4K TV - Audio issues with HD Channels

@Munnfromnewbrun:

 

On your NextBox, have a look under "Settings - Audio" and change it to "Other". Perhaps your TV doesn't like incoming DD5.1 signals, which are what most HD channels broadcast.

 

Edit - I just noticed you're from NB, so there may be a different way for you to access the audio settings on a STB in Atlantic Canada, but you should still be able to set say PCM or "other" instead of DD somewhere.

 

 



Highlighted
I've Been Here Awhile
Posts: 4

Re: 4K TV - Audio issues with HD Channels

Nothing has worked so far. Would appreciate any other suggestions. Before I request a visit from rogers.

Highlighted
Resident Expert
Resident Expert
Posts: 1,106

Re: 4K TV - Audio issues with HD Channels

@Munnfromnewbrun


@Munnfromnewbrun wrote:

Lose sound when switching to HD channels

 

Hello,

I've just purchased a brand new 4k TV, everything is great with standard definition, However when I attempt to watch an HD channel there is no sound, if I shut the tv off and back on there is sound but when I leave the hd channel to watch standard definition there's still sound but if i go back to Hd the sound is gone again.

Its like the receiver is having issues adjusting from standard audio to HD audio, the picture is great and I'm running from Nexbox direct to tv via Hdmi cable.

Any ideas on a fix would be greatly appreciated.

 

*Edited Labels*


What model TV, also is the Rogers box plugged in directly to the tv using an HDMI Cable, or does it go through a receiver?

 



Highlighted
Resident Expert
Resident Expert
Posts: 3,352

Re: 4K TV - Audio issues with HD Channels

@Munnfromnewbrun:

 

I'm assuming you have a Motorola STB.  Here's a link for settings:

 

https://en.wikibooks.org/wiki/How_to_use_a_Motorola_DVR/Setup

 

1. Go into the user menu per the instructions in the second paragraph.

2. Scroll down to Additional HDMI Settings and set the audio for LPCM instead of auto or PassThrough.



Highlighted
I've Been Here Awhile
Posts: 4

Re: 4K TV - Audio issues with HD Channels

RCA model RLDED5098-UHD

 

Hooked directly up to tv with HMDI .

Highlighted
Resident Expert
Resident Expert
Posts: 3,352

Re: 4K TV - Audio issues with HD Channels

@Munnfromnewbrun:  Did you see post 5?  I may have missed it while typing.



Highlighted
I've Been Here Awhile
Posts: 4

Re: 4K TV - Audio issues with HD Channels

saw post 5

eyond my skill level so I am going to live with this.

Simply I tune to HD, shut tv off and back on, I have audio.

 

I grew up on B&W so all this is a bonus.

 

Tx  to all 

Highlighted
Resident Expert
Resident Expert
Posts: 3,352

Re: 4K TV - Audio issues with HD Channels

OK.  Next time you have a "youngster" over to your home, show him/her the instructions...