4642HD only displays in 480p

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Re: 4642HD only displays in 480p

Can someone tell me your thoughts on what would happen if I did the following.

 

Been struggling with this very issue for a couple of weeks now, and I'm sick of it.  As part of my troubleshooting, I found a link in the menu's to perform a factory reset.  I'm assuming this would revert the firmware to original, but maybe I'm wrong.  If it did revert back to an original firmware, this would be good, but then I might need some way to block the updates sent by Rogers, anyone know of a way to do this?  Also, would doing a factory reset get rid of whatever programming was needed to link to my other boxes (whole home pvr setup).

 

Bottom line to me is, it appears a bunch of people have now seen this issue, and Rogers should fix this ASAP.

Resident Expert
Resident Expert
Posts: 2,738

Re: 4642HD only displays in 480p

@beatlejuice95

 

1. A factory reset would not provide you with the "original" firmware. The latest firmware would be loaded with the factory reset, so I don't believe you'll see any difference, but it may be worth a try.

 

2. It should not affect WHPVR, but I'm not a WHPVR expert.  

 

I agree that this issue needs to be fixed.  I suggest you add your voice using the following "share a concern" link:  I have found them to be pretty responsive.

 

https://www.rogers.com/consumer/contactus/share-a-concern



I Plan to Stick Around
Posts: 11

Re: 4642HD only displays in 480p

That will not work. I've tried factory reset, reboot, and terminal reset (through online account).

The only that works is using analog component wires (orange/green/blue) and the analong stereo (red/white) for sound. Use that until Rogers resolves the HDMI problem.