Rogers Home Monitoring - Q & A Thread

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Re: Rogers Home Monitoring - Q & A Thread

I've had SMH for 8 months. Biggest issues i had we with motion sensors. Finally one battery died so they were replaced with the new bosch model motion sensors. What i have noticed is these sensors do not have the LED indicator active. And motion does t seem to be detected at all times. Seems as though its at three minute intervals. Anyone else experiencing similar issues with new motion sensors?
I'm a Trusted Advisor
Posts: 32,015

Re: Rogers Home Monitoring - Q & A Thread

Hello @Frankp1

I had my motion sensor died jusy little over 8 months of having it. They came to replace the battery and then left. They didn't change the unit either. I called into Rogers and asked them to change the unit and they told me the one I have is the newest one.
Resident Expert
Resident Expert
Posts: 13,949

Re: Rogers Home Monitoring - Q & A Thread

Hey @Meowmix, perhaps you might know.

You have one of the rogers cameras with the security system??



With recordings.. 
I have it set to do a 'when X event happens, record 10 seconds of video' sort of thing.
Appears to be working just fine.
Question with the recordings over time... do they AUTO overwrite?
EG:  Say it will record up to 200 recordings on avarage (just an example #).  Goes to do the 201, and there is no room, does it delete the oldest ones to make room?



I've Been Here Awhile
Posts: 2

Re: Rogers Home Monitoring - Q & A Thread

Covert Smart Home Monitoring Camera

 

Hello. Hoping someone has a solution for this. I have smart home monitoring in a short term rental property. The problem is that the cameras are so obvious that the buggers who don't want to be shown on camera just end up turning the cameras down. I am wanting to install two covert cameras , there are lots on the market but my understanding is that SHM uses Zigbee technology and I can't see to find any covert camers that work with that technology. Is there any way of using a basic IP camera on the system or is there a covert product available?

Resident Expert
Resident Expert
Posts: 13,949

Re: Rogers Home Monitoring - Q & A Thread

Unfortunately not at this time.. pretty much only what rogers can supply can be added/attached to the system. 😞

Thats the bigest problem with cameras period.  To have them have enough clearance usually to see enough, they need to be external and more visible.

This leads to people being able to possibly find a way out of their line of sight.
Only way arround this, is to have a TON of cameras in a system enough that each covers the next's blind spot.

(which is not easily able to be done with the rogers system)

 

 

Really in the end, while the rogers system does have cameras.. i do not think the system as a whole is really designed as a full featured complete type camera system, due to how it records and the camera limitations.

More designed for small triggered recordings (take video of your kids coming in when the alarm is 'set off' when the door is opened, etc)


Overall i think someone wanting more, are much better suited to get a more full blown camera system.

I myself, have a conjunction of the rogers and a 3rd party one.

Rogers one covers my door entrance.
Then i have a Swann system, with 2 cameras for now.  One pointing to the driveway, and one across the front porch.
Unfortunately, there is a blind spot partially behind the one porch camera.  But they would be coming across the front to get in the front door anyways, which the door camera (which is inside) would catch.



I've Been Here Awhile
Posts: 4

Re: Rogers Home Monitoring - Q & A Thread

Does anyone know how to perform a factory reset on these Small Appliance Modules (plug)?  I have received one module from a friend that is no longer using Home Monitoring.  However, he did not unpair the module before he returned the console.  I would like to pair that up with my console.  However, I was not able to get that into pairing mode.  The model is Sercomm SZ-ESW01.   There's some information on the net on getting the module into unpair mode, but I was not able to.   Any help will be greatly appreciated.

Highlighted
I've Been Here Awhile
Posts: 4

Re: Rogers Home Monitoring - Q & A Thread

It looks like I found my own answer.  There's a User's Manual on the FCC site:

 

https://fccid.io/document.php?id=2054595

 

 

For leaving the zigbee network, I also pressed the "Join/Leave" button before plugging into the outlet, and let go the moment the first Green LED is lit.  Then I followed the instructions below on leaving th network.  That seemed to have worked.

 

Specifically, the following steps are specified to join or leave the zigbee network:

Joing / Leaving to a ZigBee Network

• Join Function

For "Join" a network, please do the following instruction:

• Press the Join/Leave button for less than 1 second. The LED is blinking while processing. If the device has been joined

with the controller successfully, the Green LED will be on for 2 seconds and then off. The Green LED will be off

instantly if failed.

• Leave Function

• For "Leave" a network, please do the following instruction:

Pressed Join/Leave button for 3 seconds to let the SZ-ESW01 be deleted from the ZigBee Coordinator. If the SZ-ESW01

has been deleted successfully, the LED will be on for 2 second and then off.

I've Been Around
Posts: 1

Re: Rogers Home Monitoring - Q & A Thread

Quote from previous post:

 

"I've had SMH for 8 months. Biggest issues i had we with motion sensors. Finally one battery died so they were replaced with the new bosch model motion sensors. What i have noticed is these sensors do not have the LED indicator active. And motion does t seem to be detected at all times. Seems as though its at three minute intervals. Anyone else experiencing similar issues with new motion sensors?"

 

I have the same experience with my Bosch motion sensors. Can anyone confirm that it's normal that No LED's are shown at all and motion is only detected (or reported) at 3 minute intervals? It's seems strange as I know that when you first place them into their mount, it boots up and will correctly display the red/yellow LED's as it detects motion for the first few minutes. Perhaps this is just a test mode so the installer can tweak position, sensitivity and then it goes into a normal operation mode? Perhaps this is a power saving feature (since it's wireless and battery powered) which is why no LED's are displayed on motion and only reports every 3 minutes? 

 

Can anyone from Rogers or a knowledgeable member/SMH customer please confirm this.

 

Thanks.

I've Been Around
Posts: 1

Re: Rogers Home Monitoring - Q & A Thread

I was wondering if the Home Security Wifi can be accessed by any other device? We have Nest Cams (purchased prior to installation) that connect to the office Wifi but sometimes it's unstable and it disconnects frequently or is very slow. I wanted to connect the nest cams to the Rogers wifi because it seems more stable. Would that be possible?

I'm a Trusted Advisor
Posts: 32,015

Re: Rogers Home Monitoring - Q & A Thread

Hello @Isobar

You mean connect them in the Rogers Smart Home Monitor?

You can nor do that as the Rogers Smart Home Monitor does not support that device. Unfortunately u will need to connect that to a WiFi that he can access.

If the building has WiFi, then yes u can connect it to that.