ROGERS APN

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Network Architect
Network Architect
Posts: 611

Re: ROGERS APN

I suspect the posts were blocked because it presumably contained personnal information.

 

Both Kingston and Montreal are served out of the Montreal region so I will have someone run a few tests over there for me to confirm if everything is in order.

I Plan to Stick Around
Posts: 10

Re: ROGERS APN

Ok thanks for imput I hope something comes out of it soon we are still being billed for a service that doesnt even work for us

I've Been Here Awhile
Posts: 2

Re: ROGERS APN

Has this issue been resolved for you? Same thing happened to me at the same time... I'm in the Ottawa area. This is super important for me during this time of the year.

I've tried all settings combinations that I could find on the Internet and I still couldn't get it to work.
Highlighted
I Plan to Stick Around
Posts: 10

Re: ROGERS APN

Hello

Nope nothing and they have no clue as to why we are all down  dont think this is right because again as time goes on they keep taking the money from prepaid account .

 

There always playing around with this stuff and trying to make it better but it doesnt work for us. what I cant get is why would a regularphone still works  witch is older then the cameras themself

Im now waiting for a covert 3 g 2014 if it works wonder for how long . Realy not cool

I've Been Here Awhile
Posts: 2

Re: ROGERS APN

Yeah, that's a shame.  I'll be cancelling and asking for a refund if the problem is not resolved within a few days.  I tried my Fido sim card (Fido runs on the same Rogers network) using the normal  Fido MMS settings and it works fine.  So it's definitely some tinkering they've done to the MMS server on Rogers.  Problem with Fido is that they don't offer a Text only prepaid option.  

 

Please, if you find a different solution, post something here so we can all do the same.  I'll let you know as well what I can figure out.

 

I Plan to Stick Around
Posts: 10

Re: ROGERS APN

Fido well that an option but I guess we would only run cameras for no more then 3 months at that rate

unbelivable how these companies play their  games all the time. is there anyway you and i can chat privatly

I've Been Here Awhile
Posts: 2

Re: ROGERS APN

Hi, 

 

I recently recieved an unlocked phone (Oneplus one), and am having bad reception + lte speeds. I am using the APN settings that were preset in the phone, specifically Rogers LTE. Here are the settings for RogersLTE:

 

Name:Rogers LTE

APN: ltemobile.apn

proxy: not set

port: not set

username: not set

password: not set

server: not set

MMSC: http://mms.gprs.rogers.com

MMS proxy: 10.128.1.69

MMS port: 80

MMC:302

MNC: 729

Authentication type: not set

APN type: default,supl,mms

APN protocol: IPv4

APN roaming protocol: IPv4

Bearer: unspecified

MVNO type: none. 

 

I ran the app Speet test, and the results are dl: 8.90 Mbps upl:6.2mbps. ping 43ms. I don't know what constitutes LTE speeds, but from what i read on other forums, people with lte speeds are getting dl rates of up to 50mbps. I also just switched swtiched from a microsim card (nonlte) to nanosim (LTE enabled), so it isnt my sim card causing the issue. Please kindly advise.

I've Been Around
Posts: 1

Re: ROGERS APN

thank you very much for the info Dave!!!

 

I just did an OTA update on my phone to 4.4.2 and the data connnection went dead after...

 

your post regarding APN info let my phone has connection again!!

 

thanks again!!

 

 

I've Been Around
Posts: 1

Re: ROGERS APN

Hey I can't get the mms apn setting to work on my Windows Phone HTC 8X 16G, these are the options what do I put it in each field?
APN
Username
Password
WAP gateway (URL)
WAP gateway port
MMSC (URL)
MMSC port
Maximum MMS size
IP type 

I've Been Around
Posts: 1

Re: ROGERS APN

Thanks so much! This helped me so much now I have LTE working!