Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
Posts: 1,541

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Hello, Community. 


Thank you all for your participation in this thread; not able to access certain app over the cellular data can be inconvenient. As discussed by @EhmTeeEhf in the post 105 no native IPv4 support has been causing the apps only supporting IPv4 not to function. We can submit a ticket for residential customers to have a fix deployed; please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog.


Thank you for understanding!




Rogers Employee EhmTeeEhf
Rogers Employee
Posts: 130

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Also some updated news


We can help if the issue is mission critical for your business. I was informed of a work around can be done by our enterprise support team for business accounts.  I don't know about consumer accounts, but I am sure as Moin said, there is a work around for consumer customers.


On Business accounts, you can call into tech support and we can escalate a ticket to have your IMEI of your device blacklisted on the back end to prevent this device from accessing IPv6 and forcing IPv4 on the back of the network. This will resolve a lot of issues for now, but remember as the standards change, this work around is only a short term fix, once IPv6 is fully implemented by software makers and cell phone manufacturers, App producers will have to comply. Meaning that eventually the work around won't work anymore and the software providers for most security camera providers and VPN providers will be forced to update by the governing body who controls these standards.


So in a nut shell, contact tech support with a list of IMEI's you want to be forced back onto IPv4 and we can escalate to enterprise team to have these devices activated on IPv4 


Hope this helps



I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Im having the same issues. Please help. Thanks.
Posts: 708

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Hello @jariel71,


Welcome to the Rogers Community Forums! 


Thank you for posting your concern in the Community. I can imagine how upsetting it must be losing access to an App that you were accustomed to using via Cellular Data.


We'll need to pull up your information on file in order to fully review this matter and try to find a solution. Please send us a Private Message to @CommunityHelps so we can get started on this for you.


If you are not familiar with our private messaging system please check out our Blog.



I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

For people with an IKEv2 IPsec VPN on a pfSense server, I've found that enabling MSS clamping at a value of 1300 completely fixes my issue.

I've Been Here Awhile
Posts: 2

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Can't browse on VPN on Rogers network.



I'm a business user and notice that when connected to a VPN. I can't browse web pages. I tested this out with multiple VPN's applications and devices. This started a few days ago and noticed that this has happened in the past as well judging from the posts from other users. Can you please guide me to a prompt resolution. Currently I'm using OpenVPN on my Galaxy S9 Plus. I sent a private message.

Thank you

I'm Here A Lot
Posts: 5

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

The latest version of the Acrobits voip client for iOS does support ipv6 networks like Rogers and works flawlessly, even if your voip provider is only ipv4. VoIP issues are generally related to the app not supporting ipv6 properly, not a Rogers issue.

I Plan to Stick Around
Posts: 16

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

OpenVPN Has not worked for months


Thought I'd post here as I'm at my wits end at this point.  Historically I have set up an OpenVPN server on my router (Netgear and now trying an Asus) so that I could access my NVR through OpenVPN as opposed to the significantly less secure method of port forwarding.


Several months ago, for some reason, this method just stopped working. I could authenticate OpenVPN just fine on my phone(s), but I was basically unable to access internet or my NVR.  Sometimes I can get into a local IP while connected via OpenVPN, but it would be pretty slow and after clicking a couple pages, time out.  It times out and gives me a network error with my ivms-4500 app and won't let me see live view with my cameras.


I gave up, but recently noticed Russian and Chinese based IP Addresses trying to hack into my NVR through the forwarded port.  So want to go back to using OpenVPN.


Tried buying a new Asus 86U router thinking maybe it was my Netgear r7000 implementation of OpenVPN, but I'm having the same issues.


Then came across this post, but it seems like OpenVPN presumably wasn't impacted.


Is anyone have success say on an Android phone connecting using OpenVPN (or OpenVPN for Android) into their home networks?  Or has Rogers neutered this ability??

I Plan to Stick Around
Posts: 16

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Wow, just figured out the resolution to my problem of suddenly not being able to access my cameras through OpenVPN via mobile.

I changed my OpenVPN setting in my router from the standard default UDP to TCP. Exported the OpenVPN profile into my phone, and it works.

This after months of frustration and using a port forwarding routine which was so unsafe.

Maybe it will work for you.
I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

I havé the same problem!
Get Ready!
Ask an Expert: IGNITE TV Part II
JOIN US: November 5, 6, & 7
Start: November 5th 10AM ET
End: November 7th 6PM ET