Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Moderator
Moderator
Posts: 797

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Hello @onshi,

 

Welcome to the Rogers Community Forums & thank you for your post Smiley Happy!

 

I appreciate the troubleshooting steps you've taken so far. Looks like we may need to create a ticket to look into this further. Please reach out to us via PM @CommunityHelps. To learn more about our Private Messaging system, please visit here.

 

 

 

 

RogersZia

I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

I’m having the same issue with my iPhone 8. VPN is fine over wifi but IPSec won’t connect through VPN on Rogers LTE/3G. Any help would be appreciated
Resident Expert
Resident Expert
Posts: 1,066

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G


@sausagetree wrote:
I’m having the same issue with my iPhone 8. VPN is fine over wifi but IPSec won’t connect through VPN on Rogers LTE/3G. Any help would be appreciated

@sausagetree

Send a PM to @CommunityHelps they need to make an account change on the back end to get it working again. 

 

Any news on when the fix will be deployed network wide? My IP camera still doesn't work on LTE or HSPA, only on WiFi. 



I've Been Here Awhile
Posts: 3

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

I just sent a PM to @CommunityHelps thanks!
I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

I have issues with OpenVPN and also VOIP (SIP) connectivity on iPhone X using LTE.

 

I can connect (register) to my VOIP Server (SIP Protocol) using WiFi on my iPhone SoftPhone successfully all the time, however on Rogers LTE, using the same SoftPhone the registration FAILS ALL THE TIME. I have to note my VOIP provider does not support IPV6 at all.

 

Also previously I could use OpenVPN protocol (in OpenVPN App) to connect to VPN (using LTE), however in the past months, I have noticed when using LTE the OpenVPN connection is established, however always there is absolutely no data connectivity (traffic) in any App and I can't open any website on Safari and Chrome on my iPhone. Switching to WiFi the VPN (OpenVPN) works all the time.

 

When my VPN is connected on LTE  (AND IT IS NOT WORKING) is using OpenVPN protocol and connects to port 443 using Protocol: UDPv6 - Server IP is IPV6, however, VPN is using VPN IPv4 still.

 

When my VPN is connected on WiFi (AND IS WORKING) is using OpenVPN protocol and connects to port 443 using Protocol: UDPv4 - Server IP is IPV4 and VPN is using VPN IPv4.

Please assist me to resolve these issues. I already have sent a message to @CommunityHelps regarding to this.

Is there any permanent workaround for this problem? I've noticed the issue was initially reported on March 29, 2018, and as of now still, the problem persists. 

Using VPN and SIP on LTE is essential for me and is a complete dealbreaker if the issue persists.

 

Thanks!

 

I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Same issue here on iPhone's, not able to use builtin VPN on IOS over Rogers Network.  No issues on Bell/Telus at this time.  

Android is still working at this time as well. 

I hope the fix is coming soon.

 

Bill.

I've Been Around
Posts: 1

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Can no longer access security cameras

 

I have a Lorex system that I used to be able to view on my iPhone using an app and cellular data, but I can not only access it via WiFi.

I have a Bell mobile device for work and I can access the cameras using cellular data.

What has Rogers changed?

Moderator
Moderator
Posts: 645

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Hello @dazman,

 

Congratulations on your first post and welcome to the Rogers Community Forums!

 

Being unable to access your security cameras via cellular data is definitely not ideal. I know how important this kind of functionality is as I use an App for my camera system at home as well. 

 

Recently, our LTE data network was upgraded to IPv6 which has become the standard protocol over IPv4. While most App developers have upgraded their Apps to be compatible with IPv6 there are some that are still only compatible with IPv4. As a result, those specific Apps are having issues connecting to our data network. We are currently working on a permanent fix that will be applied to the network. Until that has been completed, we have a temporary workaround that we can implement for you that should restore functionality until the fix on the network is completed. Bell's mobile network still supports the older IPv4 which is why the App works on their network.

 

We have received your Private Message and await your response in order to implement the workaround.

 

RogersTony

 

I've Been Here Awhile
Posts: 3

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Hi, i still not working for me, despite the so call fix, i tried with two VPN on my Iphone and it is not working.  I use VPN to connect to my home network.

 

Why is this still a problem with Rogers only ?  

I've Been Here Awhile
Posts: 2

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

Has this issue not been resolved yet? Whats going on? On a side note I would like to add my iphone 7 to the list. Gonna send my IMEI to community helps pm.

thanks Dom