IoT linux wvdial/ppp setup

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 4

IoT linux wvdial/ppp setup

I'm trying to configure wvdial/ppp on linux to access the internet using a Rogers 4G SIM, I can see the latest settings here ...

 

https://www.rogers.com/customer/support/article/rogers-lte-apn-settings

 

Anyone who has used wvdial/ppp knows that it insists on having a username/password. If I make up dummy values like default/void (used by other suppliers) will it work? Has anyone here tried this?

 

I've been told by live chat to try older settings since they might work but it makes me nervous that they might simply stop working quite soon.

 

I'm not yet in the region so I cannot test the configuration, anyone with time on their hands could simply try it on their phone setup if they are feeling particularly kind or particularly bored!!

Moderator
Moderator
Posts: 709

Re: IoT linux wvdial/ppp setup

Hello, @nix99

 

Welcome to the Rogers Community Forums! 😃

 

I know how important it is to ensure your device will work when you arrive in Canada so we definitely want to do our best to assist you.

 

Have you taken a look at our Rogers APN thread as of yet? It is a bit of a long thread but the answer you are seeking may be contained within. Is there anyone in the community that may be able to provide insight or test this out for @nix99?

 

I will tag in some of our Resident Experts to see if they can provide any info, @Datalink, @Gdkitty, @gp-se, @Pauly.

 

Thanks for posting your inquiry in our community!

 

RogersTony

 

 

I've Been Here Awhile
Posts: 4

Re: IoT linux wvdial/ppp setup


Have you taken a look at our Rogers APN thread as of yet? It is a bit of a long thread but the answer you are seeking may be contained within. Is there anyone in the community that may be able to provide insight or test this out for @nix99?

 

I did indeed take a good look at that thread, I didn't see anything specific to the new LTE APN address (ltemobile.apn) and using wvdial. 

 

The old settings might work of course (internet.com,wapuser1,wap) so it might be a case for me to just try some things once the device lands in the area. And post back here of course!

I've Been Here Awhile
Posts: 4

Re: IoT linux wvdial/ppp setup

We've only tested this from the UK (with roaming on of course) but it appears a dummy username/password works.

 

So that's ...

 

APN: ltemobile.apn

Username: default

Password: void

 

Enjoy!