Rogers Business Self-Serve

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Re: Rogers Business Self-Serve


@Kdowling wrote:
Hi,
I’ve already tried uninstalling and installing again with no luck. And my App is up to date.
Just to clarify the App doesn’t crash half the time it crashes EVERY time I try to access it while using data. And yes my data is turned on for App.
Clearly this isn’t going to be resolved as it seems it’s been an issue for quite sometime now for poeople so, I don’t need a response.

Sometimes the App works but most times it doesn’t.
When I open the app it starts to load and does this for about 30 seconds and then just crashes. No error message or anything, just shuts down. I have tried deleting and reinstalling, I’m up to date on my software updates.

Moderator
Moderator
Posts: 1,487

Re: Rogers Business Self-Serve

Hello, @Gregory773.

 

Welcome to the Rogers Community Forums!

 

Thank you for sharing your app experience with the Community. The app not working most of the times can be quite inconvenient. 

 

Is it happening on more than one device? Have you tried deleting the app cache and data?

 

You can also make sure the app is not running in the background before launching it.

 

We will surely bring your app feedback to the notice of the product team. Thank you for your patience!

 

Cheers,

RogersMoin