MyRogers Site on Chrome is Broken

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

MyRogers Site on Chrome is Broken

Been like this for at least a month. And this is just the "Account Overview" page. "Billing & Payment", "Services" and "Profile & Settings" pages are all messed up too. The entire site is broken.

 

Chrome Version 50.0.2661.87 m (up to date)

 

Works fine on Firefox.

Untitled.png

 

 

 

 

 

 

***Edited Labels***

 

Solved! Go to Solution.

Accepted Solutions
Highlighted
I've Been Here Awhile
Posts: 3

Re: MyRogers Site on Chrome is Broken

Hey Melissa,

 

I just cleared cookies and other site and plugin data and cache images and files, and the problem still exists.

 

But it's weird, I just tried in Incognito mode, and it loaded fine.

 

So I've narrowed down the issue to being my extensions/plug-ins.

 

Edit: Found the issue. My ad blocker was butchering the site.

View solution in original post


All Replies
Highlighted
Retired Moderator
Retired Moderator
Posts: 13

Re: MyRogers Site on Chrome is Broken

Hi @GODKING,

 

Welcome to the Rogers Community Forums! 

 

Thank you for the post as well as the image. I have tested my personal account in Chrome to rule out a site wide issue and I was able to see all the account details and all the tabs. Have you done any troubleshooting yet? Perhaps deleting temporary files and cookies might help.

 

Anybody else in the Community experiencing similar issues in Chrome?

 

Cheers,

RogersMelissaH

Highlighted
I've Been Here Awhile
Posts: 3

Re: MyRogers Site on Chrome is Broken

Hey Melissa,

 

I just cleared cookies and other site and plugin data and cache images and files, and the problem still exists.

 

But it's weird, I just tried in Incognito mode, and it loaded fine.

 

So I've narrowed down the issue to being my extensions/plug-ins.

 

Edit: Found the issue. My ad blocker was butchering the site.

View solution in original post

Highlighted
Retired Moderator
Retired Moderator
Posts: 13

Re: MyRogers Site on Chrome is Broken

Hi @GODKING, thank you for sharing your solution! This will come in handy for other users who might be experiencing the same issue.

 

 

 

 

Cheers,

@RogersMelissaH

Highlighted
I Plan to Stick Around
Posts: 76

Re: MyRogers Site on Chrome is Broken

Thanks for sharing, Godking.

It can be frustrating trouble shooting browser /webpage problems. Your solution gives good steps.

Other things I try in such situations are:
-"pause" my antivirus software
-turn off the browser popup blocking
-try another browser

... in that order.

I clear cookies and temporary files as a last resort because doing so makes me reenter data for sites I have previously visited.
Highlighted
I've Been Here Awhile
Posts: 3

Re: MyRogers Site on Chrome is Broken

For the sake of completion, my adblocker blocking the tracker "Adobe TagManager"  (Beacons, Tag Manager) with the tracker source URL of https://assets.adobedtm.com/4cd33eacdc282f4118e1aa4a71d443a0f18d28ba/satelliteLib-0a2a8ad216e0bf155d... was causing the issue.

 

I don't know why disabling this particular tracker breaks the site, but it does.

Highlighted
I Plan to Stick Around
Posts: 8

Re: MyRogers Site on Chrome is Broken

This is exactly the problem I have been having all along. Even the page looks just like the one I have been getting.

It's been such a pain in the butt.

 

The only difference is that I use FireFox instead of Chrome. But everything else is the same.

Highlighted
I've Been Here Awhile
Posts: 3

Re: MyRogers Site on Chrome is Broken

I am a new rogers customer and I'm having the same problem. I have tried turning off my pop-up blocker and anti-virus software, I have tried it in chrome and safari, I have even tried it on my phone that has no anti-virus software installed and nothing is working. Doesn't work in chrome incognito either...

Highlighted
Resident Expert
Resident Expert
Posts: 3,560

Re: MyRogers Site on Chrome is Broken

I logged in OK just now.  Looks like you already tried all the usual things.  Here's the complete list of tips to try:

 

https://communityforums.rogers.com/t5/Internet/Unable-to-load-certain-website-s-and-or-videos/m-p/46...

 

Perhaps just wait a bit?  Sometimes these things clear up in an hour or two.  If you're still having issues, you may need to PM one of the mods here, or use any of the other Contact Us options:

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...

 

https://www.rogers.com/consumer/support/contactus



Highlighted
I'm a Senior Advisor
Posts: 3,668

Re: MyRogers Site on Chrome is Broken

@asilonca  I see your post, so how are you signing in? My default browser is Firefox and I have not been able to sign in using it or Chrome for 3 days. It just goes into an endless loop after signing in. The only way I can do it now is using Chrome Incognito.


LG-E410B PayGo. Location: S-W Ontario