MyRogers Internet Usage Missing Data

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
freeline
I Plan to Stick Around
Posts: 8

Re: MyRogers Internet Usage Missing Data

Dear 57 

Your graph is what ' I used to see ' say 10 months ago.

And another annoying detail is the inconsistency in information that I receive from Rogers support staff. I was told that Chrome OS was the best platform for using Rogers services. Then it was Firefox < didn't work either >

But thanks, I'll check out the reference

Ta

freeline
I Plan to Stick Around
Posts: 8

Re: MyRogers Internet Usage Missing Data

To :

Thanks for the feedback. The reps always make you feel as though ' your problem ' is just you. As though this has never happened before. 

Ta

57
Resident Expert
Resident Expert
Posts: 4,142

Re: MyRogers Internet Usage Missing Data


@freeline wrote:  @57 

1. Your graph is what ' I used to see ' say 10 months ago.

2. I was told that Chrome OS was the best platform for using Rogers services.

3. The reps always make you feel as though ' your problem ' is just you. As though this has never happened before. 


1. Those graphs weren't available until July, 2 months ago. 10 months ago the data looked quite different.

2. Chrome OS (if that's what you mean) is unlikely to be recommended. The Chrome browser, on a computer however, is supposed to be supported.  

3. Unfortunately, this is often the case...  Calm patience & persistence are often necessary to get things fixed.

 

I have found that PMing the mods here often works well.

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...



-G-
Resident Expert
Resident Expert
Posts: 2,337

Re: MyRogers Internet Usage Missing Data


@freeline wrote:

To :

Thanks for the feedback. The reps always make you feel as though ' your problem ' is just you. As though this has never happened before. 

Ta


That's unfortunate.  However, this may not be a well-known issue internally within Rogers, or one that has been widely-reported by customers.

 

FYI, when I try to go to "View usage" in the MyRogers iOS mobile app, the app crashes... so, something weird is going on in the back-end that the app was not expecting and that, in-turn, triggered an error that the app was not coded to handle.



FiFiFlowers
I've Been Here Awhile
Posts: 2

Re: MyRogers Internet Usage Missing Data

I can no longer view my internet usage on this app!! I deleted and reinstalled numerous times but still not working. Inqant to go back to the old version

RogersCorey
Moderator
Moderator
Posts: 1,498

Re: MyRogers Internet Usage Missing Data

Hello @FiFiFlowers!

 

Have you made any changes to your Internet service recently? Changed your package with us?

 

Regards,

RogersCorey

FiFiFlowers
I've Been Here Awhile
Posts: 2

Re: MyRogers Internet Usage Missing Data

No I haven't. Last time I made a change was summer 2020. It was working fine up until 2 wks ago. A chat representative told me he would get ahold of IT but nothing has been resolved
RogersMaude
Moderator
Moderator
Posts: 2,374

Re: MyRogers Internet Usage Missing Data

Good evening @FiFiFlowers,

 

Thank you for your reply! We certainly want to help you resolve this especially since you mentioned it was working a couple of weeks ago.

 

To further assist you, I do have a few questions for you:

  • Do you have the legacy Internet service or Ignite Internet?
  • What happens when you try to view your usage via web browser?

To view your usage go to "Services", then, access the "Internet" tab and finally click on "View Usage".

 

Looking forward to your reply!

 

RogersMaude