cancel
Showing results for 
Search instead for 
Did you mean: 

MyRogers App - Session timed out error

IgniteRocks
I'm here a lot

Users that are experiencing “your session has timed out” or “problem occurred” messages repeatedly every time you try and log in on the iOS MyRogers app, try the following.

Side note; I had this problem on an iPhone X running the latest version of iOS, latest version of MyRogers app. Also, logging into MyRogers via web browser worked fine, just the app did not work.

***LOG IN MANUALLY BY ACTUALLY TYPING OUT YOUR CREDENTIALS (login information) WITH YOUR KEYBOARD***

I understand that what you manually type is identical to what is saved in your faceID and password lists, however for whatever reason this worked!

Hope this helps.

 

*Added Labels*

9 REPLIES 9

Re: MyRogers App - Session timed out error

Alex198113
I've been around

When I try to login I get a message that says “sorry your session has timed out”

Re: MyRogers App - Session timed out error

To update my first post the other thing I noticed is that instead of trying to login with your email address you might try and login with your username instead. Which in my case was jus the first part of my email address before “@[domain name].com”.

For example: instead of “username@rogers.com” just try “username”

Re: MyRogers App - Session timed out error

guyburg1399
I've been around

I continue getting the pop up window indicating that my session is timed out. When I click ok or hit the x to close the window, I get the pop up window again. I am unable to get back to the rogers ignite tv sign in to enter my username and password manually.

Re: MyRogers App - Session timed out error

Good morning @guyburg1399,

 

Welcome to the Rogers Community! Sorry to hear you experienced issues accessing your online profile. 

 

Since you posted, are you still getting the "Session Timed Out" error message when accessing MyRogers via browser? 

 

Don't forget to always clear your web browser cache and delete your cookies, if you have issues loading the page.

 

Let us know if you also experience trouble after doing so or if you tried different browsers. We'd like to help you resolve this!

 

RogersMaude

Re: MyRogers App - Session timed out error

jim2342
I've been around
Session time out has not been working all day. I have cleared history and still same

Re: MyRogers App - Session timed out error

Hello @jim2342,

 

Thanks for the update! Sorry to hear that clearing your browsing history didn't do the trick. Can you please confirm which web browser you are using? It may be helpful to try a different web browser or if possible, test it out on a different PC or device to see if the same thing occurs. 

 

Please keep us in the loop with the results. 🙂

 

Thank you,

RogersYasmine

 

 

Re: MyRogers App - Session timed out error

Just had the same problem. Delete the APP and reinstall, it worked

Re: MyRogers App - Session timed out error

Gsp88
I've been around

Always showing: your session has timed out
Then I have to keep signing in again and again. I always end up uninstalling roger app then need install again to access my account.

Re: MyRogers App - Session timed out error

Good evening @Gsp88,

 

Welcome to the Community!

 

Sorry to hear about your recent experience with the app. Have you tried to clear the app cache and relaunch to see if it fixes the issue?

 

Do you experience the same error when you try to access MyRogers via a browser?

 

Please keep us posted.

 

 

 

RogersZia

Topic Stats
  • 9 replies
  • 7266 views
  • 4 Likes
  • 9 in conversation