Inaccurate Info on Ignite Wifi Hub App

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

Inaccurate Info on Ignite Wifi Hub App

I recently downloaded the Ignite wifi app and added 2 wifi nodes to my network. The app is now telling me that several devices that are connected to my network through wifi are connected with an Ethernet cable. There are absolutely no network cables going to these devices (e.g., nest thermostat, Sonos speaker, garage door opener/camera).

 

 

**Labels Added**

Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Inaccurate Info on Ignite Wifi Hub App

Are these the rogers wifi pods? or a different ones you have?

If the rogers, are the the Eero? or the other pods?
If you are using the Eero pods, i know mine show up the same way.  The MAIN eero pod, connect wifi, then the pods all talk to each other.
So all devices, show as ethernet connected, as they are entering the network through the one connection.

I am not 100% positive how the other pods display.

If your using a 3rd party, in which one of them connect wired, could be the same as the Eero.

In the end, should not effect functionality though.



Highlighted
I've Been Here Awhile
Posts: 3

Re: Inaccurate Info on Ignite Wifi Hub App

Not sure what type of pods they are. They’re the ones Rogers sent me. I agree. Functioning is not an issue. Accuracy of information is. Other wireless devices are shown to be connected wirelessly (i.e. proper information displayed). Seems to be no rhyme or reason why other devices that are wireless are being displayed as connected by Ethernet
Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Inaccurate Info on Ignite Wifi Hub App

Well big question then is, is one of the pods, connected wired to the modem?  Or are all of them wireless?
If so, i wonder if all the devices which are showing wired, are connected to that device (connecting to that specific pod)?




Highlighted
I've Been Here Awhile
Posts: 3

Re: Inaccurate Info on Ignite Wifi Hub App

They’re both connected wirelessly
Highlighted
I've Been Around
Posts: 1

Re: Inaccurate Info on Ignite Wifi Hub App


@TellDunkin wrote:

Well big question then is, is one of the pods, connected wired to the modem?  Or are all of them wireless?
If so, i wonder if all the devices which are showing wired, are connected to that device (connecting to that specific pod)?



Functioning is not an issue. Accuracy of information is. Other wireless devices are shown to be connected wirelessly (i.e. proper information displayed). Seems to be no rhyme or reason why other devices that are wireless are being displayed as connected by Ethernet

Highlighted
I Plan to Stick Around
Posts: 80

Re: Inaccurate Info on Ignite Wifi Hub App

I just checked, my Pods when I go into details, show connect via WIFI
Highlighted
Moderator
Moderator
Posts: 44

Re: Inaccurate Info on Ignite Wifi Hub App

Hello @pensterhw

 

Thanks for your first post!


Ahh, that's strange. Do you know if at any point if one of the pods were connected directly with Ethernet in the past? If they are pods, have you tried to power cycle them to see if the information changes?

 


Cheers
RogersHarry

Highlighted
I've Been Around
Posts: 1

Re: Inaccurate Info on Ignite Wifi Hub App


@RogersHarry wrote:

Hello @UPSers

 

Thanks for your first post! 


Ahh, that's strange. Do you know if at any point if one of the pods were connected directly with Ethernet in the past? If they are pods, have you tried to power cycle them to see if the information changes?

 


Cheers
RogersHarry


Other wireless devices are shown to be connected wirelessly (i.e. proper information displayed). Seems to be no rhyme or reason why other devices that are wireless are being displayed as connected by Ethernet

Highlighted
Moderator
Moderator
Posts: 1,181

Re: Inaccurate Info on Ignite Wifi Hub App

Good evening and welcome to the Community @rattentodcm,

 

Do you have the Ignite Wi-Fi Pods installed in your home? If yes, have you had a chance to review Gdkitty's post here

 

 

 

Please keep us posted!

 

 

RogersZia