Ignite TV App - Recorded Video Picture Quality

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 4

Ignite TV App - Recorded Video Picture Quality

Recordings watched through the Ignite TV app are displaying poorly most of the time on my Samsung devices. Fuzzy and pixelated, like it is not playing in full HD resolution.

Pausing and waiting a minute before playing does not help, if it starts poor it will remain poor the entire recording. I can sometimes leave the recording using the back button and then play it again and will be fine. This seems to depend on the channel recorded. NBC for example will almost always switch back and forth between poor and good quality video each time I leave and go back in to the recording. Others like TSN have only displayed good quality recorded video a couple times.

Watching live or on demand content seems OK (takes a moment to fully buffer but within seconds is a clear picture) and I can download a recording and it is perfectly clear. I can also watch the same recording through the Ignite TV box with no problems so the issue is specifically with streaming recorded content through the Ignite TV app.

This occurs with both my Samsung devices (S7 with Oreo and S8+ with Pie). Playback on iPad does not seem to have an issue. I am connected to my home network and speed is fine at 150mbps consistently.

I have not been able to find any possible cause. Devices have been restarted and I have reinstalled the app with no luck. XB6 modem has also been restarted.

Any suggestions on what could be causing the issue would be appreciated.
Highlighted
Moderator
Moderator
Posts: 1,007

Re: Ignite TV App - Recorded Video Picture Quality

Hello, @Garminbozia

 

Welcome to the Rogers Community Forums! 

 

We appreciate you posting your concern in the Community. It looks like you've done all the right troubleshooting steps thus far, thanks for the detailed post! Can you go into the Settings on the app and select Playback Preferences and let us know what options are available and which are enabled?

 

I was not experiencing the same issue on my Samsung device but I am using a Note 9. Is there anyone in the Community with a Samsung S7 or S8+ experiencing a similar issue when streaming recorded content from on the  Ignite TV app?

 

We look forward to your response!

 

RogersTony

 

 

Highlighted
I've Been Here Awhile
Posts: 4

Re: Ignite TV App - Recorded Video Picture Quality

Thanks for your help.

The only option available is to play best available, which is enabled. I did try with that option disabled as well and the same behavior occurs.
Highlighted
Resident Expert
Resident Expert
Posts: 1,374

Re: Ignite TV App - Recorded Video Picture Quality


@Garminbozia wrote:
Thanks for your help.

The only option available is to play best available, which is enabled. I did try with that option disabled as well and the same behavior occurs.

Is the video quality any better if you download the recording before viewing it?  It's also normal for playback to drop to a lower bitrate (with lower quality) in response to adverse network conditions.

 

Edit: Sorry.... missed that you already said that downloaded recordings play with high quality.



Highlighted
I've Been Here Awhile
Posts: 4

Re: Ignite TV App - Recorded Video Picture Quality

Yes, if downloaded, the video playback is perfect every time. Network speed and connectivity are stable and I am not having any issues otherwise with the Ignite service or other devices and apps running on the network.

For whatever reason the problem seems to be specific to my Samsung devices at this point.
Highlighted
Resident Expert
Resident Expert
Posts: 1,374

Re: Ignite TV App - Recorded Video Picture Quality


@Garminbozia wrote:
Yes, if downloaded, the video playback is perfect every time. Network speed and connectivity are stable and I am not having any issues otherwise with the Ignite service or other devices and apps running on the network.

For whatever reason the problem seems to be specific to my Samsung devices at this point.

Thanks.  That is strange.

 

What Wi-Fi equipment did Rogers install when you got Ignite TV?  Just the XB6 gateway or do you have Pods as well?  The only other thing that I can suggest is to try disconnecting your Samsung device from Wi-Fi and reconnect again.  I'm an iOS user so I can't confirm anything about the Android app's behaviour or offer any tips specific to that app.



Highlighted
I've Been Here Awhile
Posts: 4

Re: Ignite TV App - Recorded Video Picture Quality

The XB6 was installed along with one pod which I have since removed because I was getting slower speeds when connected to it. I am getting 150 everywhere in the house with decent signal strength without the pod.
Highlighted
I've Been Around
Posts: 1

Re: Ignite TV App - Recorded Video Picture Quality


@Garminbozia wrote:
The XB6 was installed along with one pod which I have since removed because I was getting slower speeds when connected to it. I am getting 150 everywhere in the house with decent signal strength without the pod. McDVOICE

Yes, if downloaded, the video playback is perfect every time. Network speed and connectivity are stable and I am not having any issues otherwise with the Ignite service or other devices and apps running on the network.