cancel
Showing results for 
Search instead for 
Did you mean: 

Changes to Login November 2018

User14
I'm a trusted contributor

I am often getting the message below when I try to log in. It is a new message for me. 

It is currently Saturday morning (24 Nov 18) when it is usually a low demand time. But I tried 4 times up to 2-3 minutes! Is anyone else experiencing this problem?  Has the login mechanism changed?  I also seem to be getting the Captcha pictures each time I try to log in. Sometimes I do, sometimes I don't. 

In one case this morning, my computer locked up after 5 minutes while the jumping beans were still cycling.

I had to reboot my PC.   I do have AD blockers so any change to the Rogers login protocols can seriously affect my login.  I'd like to know what others are experiencing before reporting it as a problem.

You are almost there.jpg

42 REPLIES 42

Re: Changes to Login November 2018

57
Resident Expert
Resident Expert

Although the Captchas may muddy the waters, the issues of logging in started years ago. Here's a sample thread.  

 

https://communityforums.rogers.com/t5/Community-Questions-Suggestions/Signing-in-to-the-forum/td-p/3...

 

We also discussed the fact that there are issues switching between the Forum and MyRogers (and AnyPlace) at that time too - link below.

 

https://communityforums.rogers.com/t5/Community-Questions-Suggestions/Signing-in-to-the-forum/m-p/40...

 

I don't know what precipitates the problems every once in a while.  Rogers must make some changes that we don't see and then we end up with login issues.  At least I'm usually able to switch browsers, or go Incognito, or clear Rogers cookies and have it work again...

 

As you say, we shouldn't really need to and we don't encounter these sorts of issues on any other websites, and I visit a lot.

Re: Changes to Login November 2018

User14
I'm a trusted contributor

@57 wrote:

Although the Captchas may muddy the waters, the issues of logging in started years ago. Here's a sample thread.  

https://communityforums.rogers.com/t5/Community-Questions-Suggestions/Signing-in-to-the-forum/td-p/3...

 We also discussed the fact that there are issues switching between the Forum and MyRogers (and AnyPlace) at that time too - link below.

 https://communityforums.rogers.com/t5/Community-Questions-Suggestions/Signing-in-to-the-forum/m-p/40...

 I don't know what precipitates the problems every once in a while.  Rogers must make some changes that we don't see and then we end up with login issues.  At least I'm usually able to switch browsers, or go Incognito, or clear Rogers cookies and have it work again...

 

As you say, we shouldn't really need to and we don't encounter these sorts of issues on any other websites, and I visit a lot.


You and I also crossed paths with this problem at lot earlier.  March 2017 called Captcha Issues in "The lounge"

https://communityforums.rogers.com/t5/Community-Questions-Suggestions/Captcha-Issues/m-p/396795

 

The various links above shows that this problem of logging in to the Community Forums has been a persistent issue for about 3 years. There is probably so many changes going on, they don't think the cost-benefit trade off is worth it to fix it.  Letting their customers get frustrated is their least costly option.     

 

To reply, I did try logging in directly to the Community Forums using both Chrome and Edge by loading the Contact Us page.   https://www.rogers.com/consumer/support/contactus

 

Chrome didn't give me Captchas, probably because it had already loaded the verification cookie, but MS Edge did give me "Cars" Captchas. Thankfully both browsers worked without Incognito or InPrivate, or without clearing my cache.  It is not worth trying to go from MyRogers to Community Forums because it is too unreliable. I don't know what cookies get loaded, but they don't work.  I think logging out and back in is the least frustrating workaround. You probably suggested it to me months ago. Smiley Wink  I hope the CSRs put this workaround on their "White Board" for the next frustrated Commnity Forums customer who can't log in. 

 

Re: Changes to Login November 2018

RogersDarrell
Community Manager (Retired)
Community Manager (Retired)

 

Thanks everyone for the continued feedback. I can assure you that I myself run into the same problem as well, and we are currently working with the MyRogers team to best address.

 

Keep the feedback coming! We're always listening.

 

 

RogersDarrell

Re: Changes to Login November 2018

User14
I'm a trusted contributor

@RogersDarrell wrote:

 

Keep the feedback coming! We're always listening.

 

RogersDarrell


Trying to log in this morning I got this message when I tried to log in to Community Forums.  I had logged in to see my data as I got my 75% pop up warning.  

I was on for less than 5 minutes.  I did click log out at one point in trying to switch to Community Forums. In logging back on this came up which means there is a faulty timer or calculation somewhere.

 

181211 sign in issue.jpg 

Re: Changes to Login November 2018

57
Resident Expert
Resident Expert

Yeah, the "no activity for 30 minutes" comes up about 30% the time for me, even though it doesn't apply. I always logout and sometimes I come back in 15 minutes and that message is there. I believe it has affected others as mentioned in the forum login thread.

 

I just ignore it now. I haven't had any login issues since I cleared all my Rogers cookies.

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

To confirm, I also get that "no activity for 30 minutes" screen from time to time and it very seldom has any relevance; it's just random. I wish Rogers would just get rid of it.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

User14
I'm a trusted contributor

@OLDYELLR wrote:

To confirm, I also get that "no activity for 30 minutes" screen from time to time and it very seldom has any relevance; it's just random. I wish Rogers would just get rid of it.


A lot of these log in isssues seem to be completely random. This time, I just opened the Community Mailer telling me someone had posted, clicked on the link to your @OLDYELLR post, typed in my password and here I am.  No glitches, no problems.   Other times, I get pop-ups as mentioned. or captchas (sometimes more than once) or it just refreshes the sign in/register page.  All I can do is describe the random experiences I am having. I think most people just ignore it. 

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

Just now when going to my bookmark for Community Forums notifications, I got some generic Rogers page instead. I've stopped worrying about it.  Stuff happens. I just clicked my bookmark again an it worked. Accessing this forum has always been a bit quirky compared to just about every other forum on the Internet. Maybe it has something to do with the fact that logging in also accesses your Rogers account. Whatever it is, I've come to accept it and no longer worry about it.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

57
Resident Expert
Resident Expert

1. Had to clear Rogers cookies and the cache again today when using Chrome.  Clearing the cookies without clearing the cache didn't work.  I got the "bouncing beans and constant screen refresh" otherwise.

 

2. Firefox worked fine, but I had to do a Captcha.

 

3. One thing I have noticed is if the "curser" is not inside the password box ready to accept the password, I often have issues. If the curser is there, things are usually fine.

Re: Changes to Login November 2018

User14
I'm a trusted contributor

As for me, this is how I log in now. Using Chrome with Adblocker Plus 

1. Go to https://www.rogers.com/consumer/home

2. Go to  Sign in as....       Enter password     (First time today and there was no Captchas)

3. If you want to go to Community Forums, go there FIRST 

          a.  Community Forums 

4. From there I can go to MyRoger and check my data usage without logging out. The first time you will end up back in Community Forums, so you have to click MyRogers a second time.

         b.  If I go to MyRogers FIRST, then I can NOT go to Community Forums without logging out. 

    If I try that, I don't get my USER ID at the top of the page and trying to Sign in/Register just refreshes the page.

    You will still be logged in, but you cannot post anything. 

 

It is a pain, but it seems to be consistent at least. Highly unlikely this will get fixed. 

 

 

 

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

I have my Community Forums Notifications bookmarked in Firefox and that's what I always use to log in. I almost always get my email/password popup. Occasionally I've just got a generic Rogers page instead, but then I just click my bookmark link again and all is well. The other day I tried logging in with Chrome and got a Captcha, something about buses, but I seldom use Chrome. Months ago when I had problems logging it, I'd delete my Rogers cookies, but I haven't had to do that in a long time.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

Okay, I just had trouble logging in with Firefox, so I cleared my cookies and cache and tried again. I got a captcha to identify pictures with cars.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

Again a captcha. Hope this isn't going to be the norm.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

User14
I'm a trusted contributor

@OLDYELLR wrote:

Again a captcha. Hope this isn't going to be the norm.


I "usually" get the Captchas the first time I try to log in, but then again "No One Expects the Captcha Inquisition".  

 

I logged in to Community Forum  (password + Captcha) via the Community Mailer this time.

i.e. The "Email me when someone replies" box checked off. 

As someone mentioned, we just have to learn to deal with this inconsistency, or just ignore it. It has been reported for two years.  

 

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

I got the captcha again this morning. That's 3 times in a row after I deleted Rogers cache and cookies yesterday. Prior to that I had never seen it before, except once with Chrome. Something has definitely changed. Smiley Mad


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

User14
I'm a trusted contributor

@OLDYELLR wrote:

I got the captcha again this morning. That's 3 times in a row after I deleted Rogers cache and cookies yesterday. Prior to that I had never seen it before, except once with Chrome. Something has definitely changed. Smiley Mad


I got the Captcha signing in again with Chrome.  Maybe they are trying to FIX-IT?  Smiley Wink  

Re: Changes to Login November 2018

57
Resident Expert
Resident Expert

I rarely get the Captcha with Chrome, but often with FF.  I have no idea how the algorithm decides whether or not to require a Captcha, although it is often tied to the "first time" you use a browser after clearing cache and cookies (or when switching browsers). After that, I have no idea.

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

Well, it's now the 4th time in a row. Something has certainly changed. Please @CommunityHelps Have a look into this and get it corrected.  I'm using Firefox.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

RogersDarrell
Community Manager (Retired)
Community Manager (Retired)

 

Following up for everyone; we are still looking into the CAPTCHA issues with FireFox.

 

Hope to have some answers soon.

 

 

RogersDarrell

Re: Changes to Login November 2018

OLDYELLR
I'm a senior advisor

I had 4 logins with captchas in a row, but not the last two.


Rogers PayGo. Location: S-W Ontario

Re: Changes to Login November 2018

User14
I'm a trusted contributor

@OLDYELLR wrote:

I had 4 logins with captchas in a row, but not the last two.


12 clicks for me this morning!  Smiley Frustrated 

Captcha clicks.jpg

Captcha more clicks.jpg

Topic Stats
  • 42 replies
  • 7598 views
  • 7 Likes
  • 5 in conversation