cancel
Showing results for 
Search instead for 
Did you mean: 

VPN usage with mobile internet

Waffle_family
I've Been Around

Hello ,
I have read the agreement of acceptable use and it is registered that it is prohibited to use a service that allows to change the IP address assigned.

On the other hand, there are no details on the subject.
Can I use a VPN without problem with my internet network by LTE

 

*Added Labels*

3 REPLIES 3

Re: VPN usage with mobile internet

RogersMoin
Moderator
Moderator

Hello, @Waffle_family.

 

Welcome to Rogers Community Forums! 😀

 


@Waffle_family wrote:


Can I use a VPN without problem with my internet network by LTE

 


Thank you for posting your query in the Community. You should be able to use VPN service on our cellular network (LTE).

 

Cheers,

RogersMoin

 

 

Re: VPN usage with mobile internet

I cannot get my VPN to work w/ a ZTE Rocket Hub MF279T. I changed the APN to IPv4, didn't help. Any ideas would be appreciated.

Re: VPN usage with mobile internet

Hey @dryfus,

 

Thanks for joining the Rogers Community! As many of us are now working from home using a Virtual Private Network software, it can be helpful to know how to start troubleshooting some common issues.

 

First, check to make sure no one else at home has launched a game download, or is uploading video to a platform like YouTube, or performing any other network-intensive task that may be taking over your connection. Consider asking others at home to wait until later to do these things. Have you tried to contact your workplace’s IT support team or VPN provider to see if there are any issues or restrictions on the service?

 

To customize your device or view important messages about your device and data usage, use the configuration page.
1. Make sure the connection between your devices is active (either by cable or Wi-Fi).
2. Launch the Internet browser, and then enter http://192.168.0.1 (or other IP if you have changed it from the default) or http://rogers.rockethub directly into your browser address field and use “admin” as your login.

3. Click Settings > Advanced > Router 

4. Then, enter VPN Settings.

 

If this does not help, please elaborate on the nature of the issue you're experiencing as well as the troubleshooting steps you've tried so far. Thanks!

 

RogersMaude

Topic Stats
  • 3 replies
  • 1837 views
  • 0 Likes
  • 4 in conversation