Cannot Access TSN 3 on GO App due to IP Address Error!

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Cannot Access TSN 3 on GO App due to IP Address Error!

So since I switched to Rogers I cannot access tsn3 or playnow.com. both of these sites require me to be in Manitoba which I am. The error I get is that my IP address shows me as out of the service area. This is on my p20. Both sites work on wifi

 

 

**Labels Added**

Moderator
Moderator
Posts: 427

Re: Cannot Access TSN 3 on GO App due to IP Address Error!

Hello @jareddinsdale,

 

Welcome to the Rogers Community Forums!

 

As a sports fan myself, I can feel your pain with TSN3 and playnow.com not working since you switched to Rogers. =(

 

To see if there is a geolocation issue with the IP address assigned to your device please turn off your Wi-Fi and while connected to the cellular data network, on your web browser visit www.whatismyIP.com. It will tell you the Public IP of the device you are using and the approximate location. Please advise if it is showing any location outside of Manitoba. Do not post the Public IP address of your device in the Community as it is a public place.

 

If there are any other users in the Community, in Manitoba experiencing similar issues accessing TSN3 or playnow.com on the Wireless network feel free to chime in!

 

We look forward to your response.

 

RogersTony

I've Been Here Awhile
Posts: 2

Re: Cannot Access TSN 3 on GO App due to IP Address Error!

Hello I ran the test and it shows Cornwall Ontario. Not sure how to proceed
Moderator
Moderator
Posts: 427

Re: Cannot Access TSN 3 on GO App due to IP Address Error!

Hello @jareddinsdale,

 

Thanks so much for confirming, I must admit this is an odd occurrence! Was your device purchased from Rogers in Manitoba or did you get the device from somewhere else? Please ensure if you have a VPN on your device to turn it off before testing again. 

 

We may need to escalate this further to find a resolution but we'd like to gather more information first. We would like you to try disabling the IPv6 functionality on your device and see if the issue persists. This can be done in the phone's Mobile Network Settings and then Access Point Names. Click on Rogers LTE ltemobile.apn and then scroll down to APN protocol and adjust it to IPv4 for testing. You can adjust it back after testing.

 

Keep us posted on the result!

 

RogersTony

Topic Stats
  • 3 replies
  • 103 views
  • 1 Like
  • 2 in conversation