slow internet speed issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gaggan07
I Plan to Stick Around
Posts: 14

Re: slow internet speed issues

Just a follow up on my last post. I came home today and the issue fixed itself. I dont know what fixed it, but my speeds are back to normal. http://www.speedtest.net/my-result/5052572683

Datalink
Resident Expert
Resident Expert
Posts: 7,367

Re: slow internet speed issues

If its intermittent, the bad or slow periods could be due to nothing more than the cable blowing around in the wind, or moisture entering the cable, considering that its fairly old.  They only last so long before they have to be replaced.  The best that could happen is that it fails altogether.  Then it would be much easier to find the problem.

 

If you're on 150/10, then you should be seeing something like 190/11 with speedboost kicking in on the downstream side.  Thats a max observed rate during a speedtest using http://speedcheck.rogers.com/en.html or the www.speedtest.net Telus Toronto server.



toolcubed
I'm a Senior Contributor
Posts: 516

Re: slow internet speed issues

Hi, does anyone know if Rogers is having problems in Woodbridge (specifically the Hwy 400 and Teston Rd area)?  I'm on the 100/10 package using a CGN3ACSMR (with latest firmware) in bridge mode with an Asus RT-AC68U router.  Speeds have been really good for the most part (usally always 160 down and 11 up), but today they're all over the place.  Over WiFi, they range from 6 to 20 down today.  Over wired, they range from 10 to 50 down today.  Upload is always consistent at 11.  If anyone's interested in my current signal levels, here they are below (they seem to be what they've always been):

 

Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1669000000256QAM-2.1001538.983
2579000000256QAM-0.900140.366
3585000000256QAM-1.200238.983
4591000000256QAM-1.300338.983
5597000000256QAM-1.500440.366
6603000000256QAM-1.600540.366
7609000000256QAM-1.800638.983
8615000000256QAM-2.000738.605
9621000000256QAM-2.200838.605
10633000000256QAM-2.000938.605
11639000000256QAM-1.7001038.605
12645000000256QAM-1.7001138.605
13651000000256QAM-1.7001238.605
14657000000256QAM-1.7001338.983
15663000000256QAM-1.9001438.605
16675000000256QAM-2.5001638.983
17681000000256QAM-2.5001738.983
18687000000256QAM-2.7001838.605
19693000000256QAM-2.6001938.983
20699000000256QAM-2.6002038.605
21705000000256QAM-2.4002138.983
22711000000256QAM-2.4002238.605
23717000000256QAM-2.2002338.605
24723000000256QAM-2.1002438.605
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandWidth
130596000ATDMA - 64QAM44.75026400000
223700000ATDMA - 64QAM44.75036400000
338596000ATDMA - 64QAM46.25013200000
pmcsplaza
I'm a Trusted Contributor
Posts: 557

Re: slow internet speed issues

They're having ongoing issues in my area (downtown Toronto), periodic breaks in service and then very slow page loading in-between.

I think Rogers has a network issue with something new they're trying to implement....reading between the lines on what I'm told on the phone.   Their official exzcuse is "noise on the line", which could be almost anything.

Peter
Toronto
RogersHassam
Retired Moderator
Retired Moderator
Posts: 571

Re: slow internet speed issues

Hi @pmcsplaza,

 

Are you still having issues with the Internet service? Did you already call in to have this troubleshooted? Please let us know. 

 

Thanks, 

RogersHassam 

pmcsplaza
I'm a Trusted Contributor
Posts: 557

Re: slow internet speed issues

In my case I keep calling and keep, getting the robot telling mme whatever it was has been fixed and then we start all overr again.   I don't have time to go into it thoroughly.  I was simply telling people that they weren't alone.

Peter
Toronto
pmcsplaza
I'm a Trusted Contributor
Posts: 557

Re: slow internet speed issues


@RogersHassam wrote:

Hi @pmcsplaza,

 

Are you still having issues with the Internet service? Did you already call in to have this troubleshooted? Please let us know. 

 

Thanks, 

RogersHassam 


Duplicate, please ignore.

Peter
Toronto
toolcubed
I'm a Senior Contributor
Posts: 516

Re: slow internet speed issues

Hi, I tested again this morning and speeds are back to normal. I also woke up to the new navigatr guide on my NB3s. I wonder if that was somehow impacting internet speed yesterday?? Anyway, I'll continue to test the speed throughout the day and over the next few days to see if things are consistent or not.
pmcsplaza
I'm a Trusted Contributor
Posts: 557

Re: slow internet speed issues

Mine has suddenly sprung back into life too.  

Peter
Toronto
Gdkitty
Resident Expert
Resident Expert
Posts: 14,333

Re: slow internet speed issues

Its quite possible maybe.

I mean, with the PUSH of Navigatr out.. you would think the local systems would be TAXED and saturated with more stuff going across it that normal.