slow internet speed issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Trusted Contributor
Posts: 557

Re: slow internet speed issues

Well I spoke too soon.  10 minutes ago the Internet went dead for a full minute....someone, somewhere is fiddling around with connections.  VERY annoying and has been basically ongoing since just after Christmas.

Peter
Toronto
Highlighted
Resident Expert
Resident Expert
Posts: 6,833

Re: slow internet speed issues

Dead internet, that's the best time to call tech support to track down where the problem is.  Put Tech support on speed dial.  I'd call just to find out if there is any work going on somewhere in your area.



Highlighted
I'm a Trusted Contributor
Posts: 557

Re: slow internet speed issues

I've called them at least 6 times already....all I get is "work is being done" or "there's noise on the line needing fixing".   They seem to be taking an awfully long time.

If I'm lucky enough to get a rep in Toronto, they seem to know that there is an ongoing issue that is unresolved (despite that infernal robot phoning me to say the opposite).

I even managed to coax a $20 refund out of Customer Relations at one stage it was so bad.   Back then it was up and down at least 6 - 10 times daily.   Now it seems to slow, slower, very fast, dead, fast again....very bizarre.

I'm too busy running 2 websites to be forever on the phone.  I'll let someone else do the complaining that way.

I can't help feeling that they are trying to compress signals just a little too much to get everything they put out on those cables.

Peter
Toronto
Highlighted
I've Been Here Awhile
Posts: 3

Re: slow internet speed issues

An update on my intermittent issue...

 

Techs were here for about 20 minutes this morning and determined the arial cable needs to be replaced.  I am expecting an appointment in the next few days when Rogers can get a few more techs with longer ladders.

Highlighted
Resident Expert
Resident Expert
Posts: 6,833

Re: slow internet speed issues

Ahh, progress.  Please keep us informed on the end results 🙂



Highlighted
I'm a Regular
Posts: 327

Re: slow internet speed issues

Speeds have gone back to being consistently fast for me today.  Again, I'm on the 100/10 package, and today my download speeds have ranged from 150 to 190 over WiFi.  I'll keep testing over the next few days.

Highlighted
I Plan to Stick Around
Posts: 39

Re: slow internet speed issues

My Internet has has been slow all day, can't view videos slow site to site, it's not just on my street as tech support pretends or modem problems it's all over southern Ontario according to  canadianoutages website Rogers should admit they have a serious problem and fix it. I am paying for 100 Bpm but getting 30.

Highlighted
Resident Expert
Resident Expert
Posts: 14,213

Re: slow internet speed issues

Personally? I dont trust the canadian outages site.
EVERY time i go there.. says my WHOLE area is out.   And its NOT.. and i am getting full 100% speed.

 

Its all based on USER reports for the outages.
Yes, someone may be not able to get on the internet.. and they report it.
But it could be just their house, their modem specific... even something INTERNAL just their PC, etc..  But the site doesnt know that.

 

 

If you want, we can help a few things to help troubleshoot to see how/why you might only be getting less.


Which Modem do you have?
How are you connecting.. wired or wireless?

Are you able to post your signal levels, by loging into your modem?



Highlighted
I'm a Regular
Posts: 327

Re: slow internet speed issues

Just realized I posted this in the wrong thread. Here it as (my experience from testing over the last week):

So I've been testing my speed over the last several days throughout each day. Speeds between 8pm and 10pm are definitely very inconsistent - sometimes perfectly fine and other times very bad to the point where I barely get 10Mbit down. Also notice my pings sky rocket from 8ms to over 40ms when the speeds tank. All of this is me testing wirelessly and wired (tried both router and directly to CGN3). I'm fairly confident that it's due to node congestion. Anyone know if there's a way to get Rogers to check the node without having them come into the house? I'm afraid I know the answer to that question is probably "no" but thought I'd ask anyway. I just don't want any of their techs making a mess of my wiring. I have not had one decent experience with the techs.
Highlighted
Resident Expert
Resident Expert
Posts: 14,213

Re: slow internet speed issues

Either node congestion..

Or signal load issue.

I had that a few years back.. the whole street was having issues, ONLY durring prime time. (5-10pm).. rest of day fine.  Node was fine.. it was something where when there was a full load on the lines, that a 'break' or problem somewhere, showed up.
They eneded up replacing one of the lines on the street that ours connected to to fix it.