cancel
Showing results for 
Search instead for 
Did you mean: 

off and on route issues to US work VPN

mattlavergne
I'm Here A Lot

Hi Guys, 

 

three or four times a day my VPN to the amercian branch of my company will drop for 2 or 3 minutes. It's been happening pretty consistantly since I switched back to Rogers about a year ago. 

 

I have started gathering data and noticed that every time it drops I get the following route

 

Tracing route to epvpn.highjump.com [206.173.103.4]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.matttl.local [192.168.65.1]
2 11 ms 16 ms 8 ms 99.250.176.1
3 11 ms 13 ms 9 ms 69.63.254.157
4 22 ms 13 ms 13 ms 64.71.241.97
5 19 ms 13 ms 13 ms 209.148.230.230
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.

 

 

But as soon as the conenction comes back my route changes to miss that 209.148.230.230 hop and looks like this

 

Tracing route to epvpn.highjump.com [206.173.103.4]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.matttl.local [192.168.65.1]
2 11 ms 20 ms 9 ms 99.250.176.1
3 9 ms 11 ms 13 ms 69.63.254.157
4 11 ms 13 ms 17 ms 24.156.157.86
5 26 ms 15 ms 13 ms 24.156.157.81
6 24 ms 13 ms 13 ms 24.156.144.129
7 19 ms 15 ms 12 ms 209.148.229.222
8 39 ms 37 ms 36 ms ce-0-2-0-1.r06.chcgil09.us.bb.gin.ntt.net [128.2
41.3.189]
9 40 ms 42 ms 42 ms 206.111.2.64.ptr.us.xo.net [206.111.2.64]
10 88 ms 61 ms 45 ms 207.88.13.134.ptr.us.xo.net [207.88.13.134]
11 46 ms 47 ms 49 ms te-4-2-0.rar3.sanjose-ca.us.xo.net [207.88.12.18
5]
12 103 ms 47 ms 47 ms 216.156.16.205.ptr.us.xo.net [216.156.16.205]
13 50 ms 51 ms 47 ms 207.238.29.106
14 47 ms 48 ms 54 ms 206.173.103.4.ptr.us.xo.net [206.173.103.4]

 

 

 

 

Can anyone direct me to a network team with the power to actually look into a BGP route?

 

*** Added Labels ***

16 REPLIES 16

Re: off and on route issues to US work VPN

Hello @mattlavergne @SACNOC,

 

Thanks for reaching out and welcome to the Community :).

 

I apologize for the late response. We're you able to get this issue addressed or are you both still experiencing issues with your VPN connection timing out? 

 

I'll invite a few of our Resident Experts to provide further insight and assistance.

 

@Datalink@gp-se@Gdkitty any thoughts?

 

Regards,

RogersCilio

Re: off and on route issues to US work VPN

My guess, is that specific node is having issues and droping.

Now, this may only happen with specific things.. your VPNs, etc.. may go through THAT route to the endpoint.. hitting that bad node on the way.

Going elsewhere in the net.. may go a completely different route.



Re: off and on route issues to US work VPN

Correct it was only traffic to a specific endpoint. 

 

 

that said, and I can't speak for the other customer in this thread, Since the day after I made this thread the issues seems to have cleared up. 

 

 

Re: off and on route issues to US work VPN

XDR
I Plan to Stick Around

Can you guys stop routing me through NYC to reach Chicago?

 

I frequently access a server in Chicago and past few months noticed high latency - turns out I'm now getting routed through Cogentco in NYC. Why? I don't know. All I know is that my ping is three times higher than normal. I've contacted the server owner (NFOServers) and they've actually informed me that they are aware of the issues and have unsuccesfully attempted to reach out to Rogers multiple times to get a config going for direct peering through the Equinix exchange. 

 

I tried my luck on the phone but none of the level 2 techs I've spoken to were even able to comprehend the problem that I am having - and one even stated that "Rogers doesn't control where their traffic goes on the world wide web".

 

This is what I'm talking about: 

 

 

 

Re: off and on route issues to US work VPN

RyzenFX
I'm a Reliable Contributor

@RogersDavesounds like something you'd be interested in! 😄

 

From what I can see the first hop outside of your modem is appearing in the 100's of ms which is abnormal. Could there be something on your end that is causing this? I also have pinged the IP to test and I am not being routed to NYC. 

 

Instead am being routed through this exchange point: be812.ccr41.ord03.atlas.cogentco.com