cancel
Showing results for 
Search instead for 
Did you mean: 

XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

Alex4161
I'm a Reliable Contributor

I have a few devices that are on IP4 (one of them being a laser printer) and every 2 days, the IP address changes, and I have to reconfigure the win 10 IP port address which is really annoying.  I went into the router and set the IP4 lease time to 50 weeks but after a few days, the modem resets it to 2 days.  In fact, the modem just went offline a few minutes ago and when it came back up, I see 2 day lease times again.

 

Is there a way to keep this changed?  I also tried to reserve the IP address of the printer in the modem settings but get a "failed" message after it tries to save.  

 

I didn't think something as simple as adjusting DHCP Leases or reserving IP addresses would be this problematic.

 

My modem info is as follows:

 

eMTA & DOCSIS Software Version:Prod_19.3_d31 & Prod_19.3
Software Image Name:CGM4140COM_4.8p8s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0

 

Any assistance would be appreciated.

 

Thanks

 

**Labels Added**

1 ACCEPTED SOLUTION

Accepted Solutions

Re: XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

Biollw
I'm an Advisor

change your printer to a static IP address in the printer's configuration. Set an IP and then reserve that IP in the router.

 

I have 2, 1-LAN 1-wireless and both are static IPs.

 

 

View solution in original post

4 REPLIES 4

Re: XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

Biollw
I'm an Advisor

change your printer to a static IP address in the printer's configuration. Set an IP and then reserve that IP in the router.

 

I have 2, 1-LAN 1-wireless and both are static IPs.

 

 

Re: XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

Alex4161
I'm a Reliable Contributor

Hi

 

I have noticed this issue with the XB7 modem in that I would change the DHCPv4 Lease Time value to 44 weeks or forever, and after some time, it would default back to 2 days. In comparison, the DHCPv6 Lease Time setting does not exhibit this issue.

 

Is it possible for someone to please report this to the proper group so that this can be resolved?  I have my ethernet printer connected to the modem and the XB7 messes up the connection every 2 days and I have to uninstall/reinstall every time.  

 

Also, is there any setting on the modem that I can do to STOP this from happening?  It has been going on for months now and I suspect something is pushed to the modem that causes this from happening.

Re: XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

Alex4161
I'm a Reliable Contributor
Thanks for the suggestion. I had tried your suggestion a few days ago and got an error trying to reserve the address. I tried it again this morning and was able to reserve it. I set the DHCP time back to the default of 2 days and hopefully this issue will not resurface.

Thanks

Re: XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

allanp
I Plan to Stick Around

Where do you reserve the addresses? I cannot find the settings. I really dislike the app and web interface, you are so limited in what you can do.

Topic Stats
  • 4 replies
  • 1244 views
  • 2 Likes
  • 3 in conversation