XB6 Modem Settings/Requests/Firmware Discussion

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kibosh
I Plan to Stick Around
Posts: 113

Re: XB6 Modem Settings/Requests/Firmware Discussion

I haven't even received 4.2p8s1 yet . . . maybe there was an issue with it.

-G-
Resident Expert
Resident Expert
Posts: 2,482

Re: XB6 Modem Settings/Requests/Firmware Discussion

@kibosh  It's normal for Rogers to update a small number of customers first, then roll out the update in waves.

 

Rogers can (and has) rolled out an update to all customers en masse on a few occasions, but I think they would only do that if they deemed it to be a very critical update and/or they were very confident that the release does not contain any major regressions.



kibosh
I Plan to Stick Around
Posts: 113

Re: XB6 Modem Settings/Requests/Firmware Discussion

Understood but I am referring to the fact that there is apparently already a 4.2p9s1 and I haven’t even received 4.2p8s1
-G-
Resident Expert
Resident Expert
Posts: 2,482

Re: XB6 Modem Settings/Requests/Firmware Discussion


@kibosh wrote:
Understood but I am referring to the fact that there is apparently already a 4.2p9s1 and I haven’t even received 4.2p8s1

Yeah, I agree that this would most likely be indicative of problems with 4.2p8s1.

 

I'm still on 4.0p15s2, and am quite happy to let others be the first to test.  🙂



gp-se
I'm an Advisor
Posts: 1,145

Re: XB6 Modem Settings/Requests/Firmware Discussion


@-G- wrote:

@gp-se wrote:

I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.


For some reason, the back-end systems seem to be slow in picking up changes in the XB6's state.  Another user reported disabling bridge mode on the XB6 but the back-end also did not pick up on this, at least not immediately.  I don't know whether this is a bug or expected behaviour.

 

FYI, if you don't need and/or don't want the Ignite WiFi Hub back-end to be active and controlling your XB6, Rogers can disable it on your account.


@-G- 

Yup I ended up sending a PM to @CommunityHelps and they do need to make a change to my account to resolve the issue.

 

Don_Ca
I'm a Reliable Contributor
Posts: 260

Re: XB6 Modem Settings/Requests/Firmware Discussion

Beta testing in production usually goes to a smaller group 😉
seadooxp30
I Plan to Stick Around
Posts: 360

Re: XB6 Modem Settings/Requests/Firmware Discussion

@Don_Ca 

Are you Beta tester? Have you been asked or requested to be beta tester?

If yes that's why you get all these firmware and not rest of us...

seadooxp30
I Plan to Stick Around
Posts: 360

Re: XB6 Modem Settings/Requests/Firmware Discussion

@-G- 

I have so many issues with Ignite TV that I don't mind getting beta firmware!

What else could happen 🙂

Don_Ca
I'm a Reliable Contributor
Posts: 260

Re: XB6 Modem Settings/Requests/Firmware Discussion

No, that is an old IT joke usually applied to Microsoft
seadooxp30
I Plan to Stick Around
Posts: 360

Re: XB6 Modem Settings/Requests/Firmware Discussion

@Don_Ca 

so You are not Beta tester and still two firmware ahead of us 🙂

Lucky you!