cancel
Showing results for 
Search instead for 
Did you mean: 

XB6 Modem Settings/Requests/Firmware Discussion

gp-se
I'm an Advisor

Hey guys, I noticed we don't have a dedicated thread on the XB6 modem like the Hitrons. I'm making this thread so we can talk about the various settings and requests for future changes through firmware updates. For me the biggest issues with the modem is we cannot block specific devices from internet access and we cannot use custom DNS servers.

With the Hitrons we could use a custom DNS without issues, and if we bridge the modem we can also use a custom DNS so I don't see why we aren't given the option with the XB6. The Xi6 boxes don't require using Rogers DNS since in bridge mode they are using whatever DNS the user has specified. For security and privacy reasons it's nice being able to choose whatever DNS server we want, and also being able to block devices like personal NAS and IoT from network access.

I know everyone is going to say put the XB6 in bridge mode and problem solved, however besides these two issues my XB6 isn't that bad. The range and speed suits my needs so why should I buy another $200-$300 router just so I can use a custom DNS and block some devices from the internet. Hopefully Rogers listens to our feedback and gives us more control like on the Hitrons.

 

***EDITED LABELS***

187 REPLIES 187

Re: XB6 Modem Settings/Requests/Firmware Discussion

Don_Ca
I'm a Reliable Contributor
I have been checking myself to see if I get the extra channel on uploads but not yet. I am hoping especially now that Shaw has done it and are offering 100mb upload on 1GB plans Rogers will do the same.

Re: XB6 Modem Settings/Requests/Firmware Discussion

Don_Ca
I'm a Reliable Contributor

New firmware

 

eMTA & DOCSIS Software Version:Prod_18.3_d31 & Prod_18.3
Software Image Name:CGM4140COM_4.2p8s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
 
Jumped from 4.0 to 4.2 

Re: XB6 Modem Settings/Requests/Firmware Discussion

Mrcanada1968
I Plan to Stick Around

Did you receive this firmware automatically or self-install? Any improvements in WiFi upload/download speeds?

Re: XB6 Modem Settings/Requests/Firmware Discussion

Don_Ca
I'm a Reliable Contributor
They are always automatic. I have not tested anything because there is no release notes to know what changed, otherwise I would have to test absolutely everything.

Re: XB6 Modem Settings/Requests/Firmware Discussion

seadooxp30
I Plan to Stick Around

I wish there was an option to force latest firmware.

Waiting for issue that Rogers is testing with firmware and not sure if this is the one...

I'm still on :

 

eMTA & DOCSIS Software Version: Prod_18.1_d31 & Prod_18.1
Software Image Name: CGM4140COM_4.0p15s2_PROD_sey
Advanced Services: CGM4140COM
Packet Cable: 2.0

Re: XB6 Modem Settings/Requests/Firmware Discussion

ShadowMaster
I've Been Here Awhile

Any update on the latest firmware, please? I am still on the 4.0p15s2

Re: XB6 Modem Settings/Requests/Firmware Discussion

@ShadowMaster  Welcome to the Community!

 

Is there any fix or feature in particular that you are waiting for?  If you know that a fix for a problem that you are experiencing is imminent, call Support; they may be able to push the new firmware out to you.  If you are hoping that a missing feature might finally arrive... I don't mean to be a buzzkill but I don't recall seeing even so much as a single new feature added to the XB6 since I signed up for Ignite TV.



Re: XB6 Modem Settings/Requests/Firmware Discussion

ShadowMaster
I've Been Here Awhile

I am having issues with the WIFI module, it keeps disconnecting from all devices randomly (while the gateway is still on with "White" light).

 

have you seen this before?

Re: XB6 Modem Settings/Requests/Firmware Discussion


@ShadowMaster wrote:

I am having issues with the WIFI module, it keeps disconnecting from all devices randomly (while the gateway is still on with "White" light).

 

have you seen this before?


A few users have reported issues where Wi-Fi drops/resets on the XB6 (and ALL devices drop off of Wi-Fi) when their laptop connects:

https://communityforums.rogers.com/t5/Internet/Unstable-WiFi-Network-With-a-New-Laptop/m-p/464098

https://communityforums.rogers.com/t5/Internet/Ignite-WiFi-Gateway-XB6-Losing-internet-connection-mo...

 

Seems to occur only with some Wi-Fi chipsets on newer laptops.  Work-around is to configure the laptop to connect only on the 2.4 GHz band until this gets fixed.  Not sure whether this is a problem with the laptop's Wi-Fi driver or the XB6; I presume it is both.



Re: XB6 Modem Settings/Requests/Firmware Discussion

ShadowMaster
I've Been Here Awhile

@-G- , many thanks, very helpful.  I will try this workaround and circle back.

Re: XB6 Modem Settings/Requests/Firmware Discussion

Does anyone know how to remove the http://ignitewifi.rogers.com for changing settings? I want to only change settings through the modem GUI and not use the App or ignitewifi.rogers.com to make changes. I contacted Rogers and was told that a factory reset will accomplish this, is this true, or is there another way.

 

Re: XB6 Modem Settings/Requests/Firmware Discussion

-G-
Resident Expert
Resident Expert

@gp-se wrote:

Does anyone know how to remove the http://ignitewifi.rogers.com for changing settings? I want to only change settings through the modem GUI and not use the App or ignitewifi.rogers.com to make changes. I contacted Rogers and was told that a factory reset will accomplish this, is this true, or is there another way.

 


That is true.  As far as I know, the only way to regain control of your XB6 gateway is to stop using the app (and ignitewifi.rogers.com ) and then perform a factory reset.



Re: XB6 Modem Settings/Requests/Firmware Discussion

gp-se
I'm an Advisor

@-G- 


@-G- wrote:

@gp-se wrote:

Does anyone know how to remove the http://ignitewifi.rogers.com for changing settings? I want to only change settings through the modem GUI and not use the App or ignitewifi.rogers.com to make changes. I contacted Rogers and was told that a factory reset will accomplish this, is this true, or is there another way.

 


That is true.  As far as I know, the only way to regain control of your XB6 gateway is to stop using the app (and ignitewifi.rogers.com ) and then perform a factory reset.


I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.

 

Re: XB6 Modem Settings/Requests/Firmware Discussion

Don_Ca
I'm a Reliable Contributor
New Firmware:

eMTA & DOCSIS Software Version:Prod_18.3_d31 & Prod_18.3
Software Image Name:CGM4140COM_4.2p9s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0

Re: XB6 Modem Settings/Requests/Firmware Discussion

-G-
Resident Expert
Resident Expert

@gp-se wrote:

I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.


For some reason, the back-end systems seem to be slow in picking up changes in the XB6's state.  Another user reported disabling bridge mode on the XB6 but the back-end also did not pick up on this, at least not immediately.  I don't know whether this is a bug or expected behaviour.

 

FYI, if you don't need and/or don't want the Ignite WiFi Hub back-end to be active and controlling your XB6, Rogers can disable it on your account.



Re: XB6 Modem Settings/Requests/Firmware Discussion

seadooxp30
I Plan to Stick Around

Firmware update is like rolling the dice!

Why can everyone get it if its final release update...

 

Re: XB6 Modem Settings/Requests/Firmware Discussion

kibosh
I Plan to Stick Around

I haven't even received 4.2p8s1 yet . . . maybe there was an issue with it.

Re: XB6 Modem Settings/Requests/Firmware Discussion

-G-
Resident Expert
Resident Expert

@kibosh  It's normal for Rogers to update a small number of customers first, then roll out the update in waves.

 

Rogers can (and has) rolled out an update to all customers en masse on a few occasions, but I think they would only do that if they deemed it to be a very critical update and/or they were very confident that the release does not contain any major regressions.



Re: XB6 Modem Settings/Requests/Firmware Discussion

kibosh
I Plan to Stick Around
Understood but I am referring to the fact that there is apparently already a 4.2p9s1 and I haven’t even received 4.2p8s1

Re: XB6 Modem Settings/Requests/Firmware Discussion

-G-
Resident Expert
Resident Expert

@kibosh wrote:
Understood but I am referring to the fact that there is apparently already a 4.2p9s1 and I haven’t even received 4.2p8s1

Yeah, I agree that this would most likely be indicative of problems with 4.2p8s1.

 

I'm still on 4.0p15s2, and am quite happy to let others be the first to test.  🙂



Re: XB6 Modem Settings/Requests/Firmware Discussion

gp-se
I'm an Advisor

@-G- wrote:

@gp-se wrote:

I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.


For some reason, the back-end systems seem to be slow in picking up changes in the XB6's state.  Another user reported disabling bridge mode on the XB6 but the back-end also did not pick up on this, at least not immediately.  I don't know whether this is a bug or expected behaviour.

 

FYI, if you don't need and/or don't want the Ignite WiFi Hub back-end to be active and controlling your XB6, Rogers can disable it on your account.


@-G- 

Yup I ended up sending a PM to @CommunityHelps and they do need to make a change to my account to resolve the issue.