XB6 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Alex4161
I'm a Reliable Contributor
Posts: 404

XB6 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

I have a few devices that are on IP4 (one of them being a laser printer) and every 2 days, the IP address changes, and I have to reconfigure the win 10 IP port address which is really annoying.  I went into the router and set the IP4 lease time to 50 weeks but after a few days, the modem resets it to 2 days.  In fact, the modem just went offline a few minutes ago and when it came back up, I see 2 day lease times again.

 

Is there a way to keep this changed?  I also tried to reserve the IP address of the printer in the modem settings but get a "failed" message after it tries to save.  

 

I didn't think something as simple as adjusting DHCP Leases or reserving IP addresses would be this problematic.

 

My modem info is as follows:

 

eMTA & DOCSIS Software Version:Prod_19.3_d31 & Prod_19.3
Software Image Name:CGM4140COM_4.8p8s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0

 

Any assistance would be appreciated.

 

Thanks

 

**Labels Added**

Biollw
I'm a Trusted Contributor
Posts: 411

Re: XB6 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

change your printer to a static IP address in the printer's configuration. Set an IP and then reserve that IP in the router.

 

I have 2, 1-LAN 1-wireless and both are static IPs.