Unable to load certain website(s) and or videos

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Unable to load certain website(s) and or videos

Since Rogers has been experiencing network issue the past couple days I have been unable to load Google.com or load videos on YouTube on any of my devices at home while connected to the Rogers network. 

 

When using mobile data (not with Rogers, with Telus) goolge's services are accessible but on wifi no dice. I've tried resetting network settings and resetting the router to no avail. Very strange issue really would like some help. 

 

 

 

 

 

***Edited Labels***

Solved! Go to Solution.
Resident Expert
Resident Expert
Posts: 6,050

Re: Unable to load certain website(s) and or videos

Have a look at the following page and run the ipconfig /flushdns command on your pc or laptop.  

 

https://documentation.cpanel.net/display/CKB/How+To+Clear+Your+DNS+Cache

 

Also consider changing the DNS in the Hitron modem to something like:

 

Google DNS:  8.8.8.8 and 8.8.4.4       (Primary  and Secondary IP Addresses)

 

OpenDNS:         208.67.222.222       208.67.220.220

 

To do that,

 

1.  log into the modem, navigate to the BASIC .... DNS page

 

2.  Set the LAN DNS Obtain to Manual

 

3.  Type in the DNS addresses into the DNS1 and DNS2 entry windows and Save the data

 

4.  Reboot the modem by using the ADMIN .... DEVICE RESET .... Reboot function.

 

 



I'm Here A Lot
Posts: 5

Re: Unable to load certain website(s) and or videos

I've also been having this problem since Tuesday 24 May, and have made 5 separate calls to Rogers support about it. I don't believe the front line support personnel are equipped to diagnose the problem - suggestions and supposed fixes have ranged from "try a different browser" and "reboot everything" to replacing cables, connectors, and equipment. Last night (4th call) the tech on the phone noted high packet loss (~30% in her tests), which was also occurring for other homes in my neighbourhood - so now there's a support ticket about THAT. Since packet loss had been tested previously and was "normal", except for unreachable sites, I think that's a problem that has actually been introduced by their attempts to fix the problem!

 

Google is one of the sites that's intermittent for me, as is youTube, however others are permanently unreachable from my Rogers internet service. I had a tech at my home May 29, who was able to fully reproduce the problem. Sites that could not be reached (pinged) from the modem include:

 

Changing DNS servers as suggested will only help if the root of the problem is with Rogers' DNS - that's not the case for me, as the address can be resolved properly. (I was using Google's free DNS initially anyway, but restored the modem to factory settings while troubleshooting this.)

 

I've resorted to using the personal hotspot on my (Rogers) cell phone to provide reliable (but extremely expensive) internet to my home, so we can work & bank. I plan to go after reimbursement for any data overage resulting from this - but that's another story.

 

So far, I've found NOTHING that can be done by the end user to resolve this. I've run traceroute on a few of the unreachable sites, and the hops count is >50 before timing out - indicative of a possible network loop. (For example, tracert d23.com requires just 17 hops when using the hotspot.) Ultimately, THAT is what needs to be fixed, but I haven't been able to convince the front-line support people to escalate the problem.

I've Been Around
Posts: 1

Re: Unable to load certain website(s) and or videos

I'm experiencing the same issue. This morning at approximately 1am my internet connection went out and when it came back online at approx 3am, a number of services/sites were innaccessible and still are as of right now.

 

They include YouTube and Google Play (Music, Apps, etc..) on multiple devices (PC with Windows, Samsung with Android, iOS on iPad). Everything worked fine prior to the outage. It is NOT a DNS issue (I've tried multiple DNS providers, all with the same results).

 

Rogers, you have a core network issue here that needs to be investigated and resolved.

Highlighted
Moderator
Moderator
Posts: 1,487

Re: Unable to load certain website(s) and or videos

 

Hello, @digigreenrobot@Mogsdad@Bobby123 

  

Thank you for posting the issue in the Community. I understand the inconvenience of not able to resolve domains, thank you for trying different DNS servers. Are you all using IPv6? 

  

We can raise a ticket with the support group(s) to investigate and resolve the issue, please send us a private message to us at @CommunityHelpsOur private messaging system is explained in this blog.

 

Cheers,

RogersMoin

 

Resident Expert
Resident Expert
Posts: 6,050

Re: Unable to load certain website(s) and or videos

I would include a couple of items in the pm to @CommunityHelps and that is the possibility of a modem firmware and CMTS upgrade.  

 

Log into your modem, and on the status page grab the Software (firmware) version that is loaded, and the WAN IP addresses from the upper right hand corner and paste that data into the pm.  If you have IPV6 up and running on the modem, there will be two addresses in the data field.  

 

Then navigate to the STATUS ...... DOCSIS EVENT page and have a look for one of the following sequences:

a. CMTS-MAC=00:17:10 which indicates that you are connected to a Casa Systems Cable Modem Termination System (CMTS), or;
b. CMTS-MAC=00:12:43 which indicates that you are connected to a Cisco Systems CMTS.
c. CMTS-MAC=00:05:00 which indicates that you are connected to a Cisco Systems CMTS.
d. CMTS-MAC=00:1f:ca which indicates that you are connected to a Cisco Systems CMTS.

 

Look at any of the entries near the top of the page for the following sequence:

 

CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;

 

Copy the  entire CM ... and CMTS.... sequence as well and paste it into the thread.

 

Those details will help determine if there is any relation to a firmware update or a CMTS replacement, where the Cisco CMTS has been replaced with a Casa Systems CMTS.



I'm Here A Lot
Posts: 5

Re: Unable to load certain website(s) and or videos

I've sent a PM with the requested info.  For anyone who's interested, it appears I have a Casa systems CMTTS (CMTS-MAC=00:17:10), and IPv6 has been provisioned.

 

A neighbour who was having similar problems had their modem replaced last week, after the tech who came out to their place determined that a FW update had been pushed to them. They have no problems with the replaced (older) device. I'm going to head to the local storefront and try for a swap, I'll see if that helps.

 

 

Resident Expert
Resident Expert
Posts: 6,050

Re: Unable to load certain website(s) and or videos

D'oh. Don't swap the modem now that you have sent in the MAC address.  My personal opinion is that there might be a server configuration issue on the go.  If its too late already, can you send in the updated MAC address for the modem.



I'm Here A Lot
Posts: 5

Re: Unable to load certain website(s) and or videos

Yeah, well... too late.

 

But - new modem fixes the problem. I'm back!

 

Software version is once again 4.4.8.14. (4.5.8.20 was where I was having problems.)

 

 

Resident Expert
Resident Expert
Posts: 6,050

Re: Unable to load certain website(s) and or videos

For now, but you have other problems with 4.4.8.14. That's the original firmware for that modem and it turned out to be terrible for gaming, VOIP, VPNs and any other latency intolerant application.  And..... its just a matter of time, usually 48 to 72 hours before the modem is updated to the current firmware.  

 

Are you able to access all of the sites that you were locked out of previously with 4.5.8.20?