Unable to Send Emails due to Spam Error

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
diqs1986
I've Been Around
Posts: 1

Unable to Send Emails due to Spam Error

Issue happened this morning.

 

1. I'm able to receive emails only when signing onto webmail and not through outlook

2. I'm unable to send emails from Outlook or webmail.

  • When I tried to send emails through Outlook, I'm getting a message about not being able to connect to the server and to contact my ISP
  • When I try to send any emails through webmail, I am getting a message stating that "Your message can't be sent because it resembles spam and/or only contains links. Please modify the message and try sending again". This occurs no matter who I send an email to and no matter what the content is.

Anyone else experiencing any similar problems? 

 

 

***Edited Labels***

RogersZia
Moderator
Moderator
Posts: 1,297

Re: Unable to Send Emails due to Spam Error

Good evening and welcome to the Rogers Community Forums @diqs1986,

 

I know how important it is to be able to send and receive emails without any issues. While I wasn't able to replicate the same issue on my end, I did do a quick Google search and found a few reasons that may cause this error to come up.

 

It seems like your email account may have been marked as spam. Here's a few reasons why this could happen:

 

1)Sending emails in bulk within a short period of time

2)Sending a lot of emails withing a short period of time

3)Sending the same email to a large number of recipients

 

Depending on what may have caused this I would recommend you to maybe change your email password to see if it resolves the issue for you.

 

You can change the password under Account Info >> Account Security >> Change Password.

 

Please keep us posted on the outcome.

 

 

 

RogersZia