Slow Internet and Latency Spikes, Need Help!

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Re: Slow Internet and Latency Spikes, Need Help!

Huge latency spikes to first hop after router

 

So this has been happening for a very long time now, and support isn't able to help beyond asking me to restart my modem. At random times, i get huge latency spikes of at least 500 ms  that usually last anywhere from a few seconds to several minutes. It happens on every device, with or without a separate router, and when wired directly to the modem. The modem has been replaced too.  A technician that showed up said all the signals were strong and he couldn't do anything else.  I really have no idea what else i can try. 

 

 

Here is a typical ping and traceroute to google.com when the problem is occurring. 

 

Pinging google.com [172.217.9.78] with 32 bytes of data:
Reply from 172.217.9.78: bytes=32 time=1097ms TTL=54
Reply from 172.217.9.78: bytes=32 time=1006ms TTL=54
Reply from 172.217.9.78: bytes=32 time=1009ms TTL=54
Reply from 172.217.9.78: bytes=32 time=1063ms TTL=54

 

 

Tracing route to google.com [172.217.9.78]
over a maximum of 30 hops:

1 3 ms 3 ms 3 ms 192.168.1.1
2 1009 ms 1014 ms 1036 ms 174.112.154.1
3 1060 ms 1014 ms 1025 ms 8081-dgw01.mtnk.rmgt.net.rogers.com [69.63.242.233]
4 1022 ms 1023 ms 1047 ms 209.148.232.49
5 1071 ms 1074 ms 1047 ms 209.148.230.2
6 1190 ms 937 ms 874 ms 72.14.222.87
7 772 ms 722 ms 728 ms 209.85.255.232
8 766 ms 754 ms 764 ms 216.239.50.238
9 765 ms 766 ms 780 ms 216.239.40.188
10 * * 806 ms 108.170.243.193
11 991 ms 1106 ms 1185 ms 72.14.239.123
12 1252 ms 1311 ms 1380 ms ord38s09-in-f14.1e100.net [172.217.9.78]

Resident Expert
Resident Expert
Posts: 6,141

Re: Slow Internet and Latency Spikes, Need Help!

@346 that first hop time is pretty ugly.  Are you on an unlimited plan?   If so, what I would suggest is to download pingplotter and set it to run a 1 sec intervals, maybe even 0.5 sec intervals, pinging the CMTS which your modem connects to.  Pingplotter will run in Pro mode for 14 days before it kicks down into freebie mode.  You can buy a standard, or even Pro licence if you choose.  Standard is fine as it allows you to see data over 48 hours although it will collect data over 7 day periods (?).  Not sure if it goes beyond 7 days.  In any event, what you're looking for is excessive latency, when it occurs and for how long.  If you get into a time period where the latency is excessive, call tech support and after advising the CSR what the problem is, ask him or her to ping the modem from the CMTS or ping the CMTS from the modem while you are doing the same with pingplotter.  When you see a huge ping time with pingplotter, the CSR should see that as well.  From there the CSR should be able to look at other modems connected to the same tap to see if this is a common problem or if its only your modem that is suffering from the problem.  Hopefully, being able to cue the CSR to look at this when its occuring will start the ball rolling to resolve the issue.

 

Is this seen via ethernet, or are you seeing this via wifi?  If its via wifi, make sure that you run the test via ethernet. 

 

Here's a link to a post explaining how to set up Pingplotter to monitor the Modem to CMTS path:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/message-id/355...

 

 



I've Been Here Awhile
Posts: 2

Re: Slow Internet and Latency Spikes, Need Help!

 


@Datalink wrote:

@346  If you get into a time period where the latency is excessive, call tech support and after advising the CSR what the problem is, ask him or her to ping the modem from the CMTS or ping the CMTS from the modem while you are doing the same with pingplotter.  

 


I have done basically exactly this. It takes an eternity to get in contact with a customer service person (I've never NOT gotten the message that wait times are "longer than normal")  so the problem is usually gone by the time i am actually talking to anyone, but on two separate occasions i have had the person tell me that they can see a problem and an engineering team would be sent to investigate. Both times had no impact on the problem. 

I've Been Here Awhile
Posts: 2

Re: Slow Internet and Latency Spikes, Need Help!

Hi everyone, I live in Toronto ON. I currently have 250u plan with coda 4582 modem, however the download speed is extremelly low in 5G mode, its like 20MB/S. The upload is about 6M/S

 

2.4 G is better its got 50M/S 

 

Downstream Overview

Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 591000000 256QAM -1.400 7 38.983
2 561000000 256QAM -1.400 2 38.605
3 567000000 256QAM -1.800 3 38.983
4 573000000 256QAM -1.500 4 38.983
5 579000000 256QAM -1.800 5 38.983
6 585000000 256QAM -1.300 6 38.983
7 555000000 256QAM -1.200 1 38.605
8 597000000 256QAM -1.400 8 38.983
9 603000000 256QAM -1.700 9 38.983
10 609000000 256QAM -1.600 10 38.983
11 615000000 256QAM -1.500 11 38.983
12 621000000 256QAM -1.100 12 38.983
13 633000000 256QAM -1.100 13 38.983
14 639000000 256QAM -1.100 14 38.605
15 645000000 256QAM -1.500 15 38.983
16 651000000 256QAM -1.500 16 38.605
17 657000000 256QAM -0.900 17 38.983
18 663000000 256QAM -1.100 18 38.983
19 669000000 256QAM -1.300 19 38.983
20 675000000 256QAM -1.400 20 38.983
21 681000000 256QAM -1.100 21 38.983
22 687000000 256QAM -1.300 22 38.605
23 693000000 256QAM -1.400 23 38.605
24 699000000 256QAM -1.400 24 38.983
25 705000000 256QAM -1.000 25 38.983
26 711000000 256QAM -1.300 26 38.983
27 717000000 256QAM -1.400 27 38.983
28 723000000 256QAM -1.900 28 38.983
29 825000000 256QAM -2.900 29 38.983
30 831000000 256QAM -3.400 30 38.605
31 837000000 256QAM -3.600 31 38.605
32 843000000 256QAM -4.200 32 37.636

 

 

Upstream Overview

Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 38596000 ATDMA - 64QAM 37.500 3 3200000
2 30596000 ATDMA - 64QAM 33.500 1 6400000
3 23700000 ATDMA - 64QAM 33.750 2 6400000

 

Please help!

I've Been Here Awhile
Posts: 2

Re: Slow Internet and Latency Spikes, Need Help!

250u with coda 4582 very LOW SPEED. Please help.

 

 its in 2.4 G mode

 

 

its in 5G mode

 

 

Resident Expert
Resident Expert
Posts: 6,141

Re: Slow Internet and Latency Spikes, Need Help!

@gaoran10007 can you log into the modem, navigate to the 5g settings tab and let me know what the following are currently set for.  Change them if you have to, but let me know what they are currently configured for.  Hopefully with enough info, I can start to figure out what the problem might be with the slow 5g speeds which seem to be common for this modem:

 

Wireless mode:

Channel Bandwidth:  I suspect that this might be set for 80 Mhz if you have left the default value set.  I would set this for 40 Mhz, run a speedtest, and then set it for 20 Mhz and run another speedtest, looking for improvements in the speedtest results.  Leave this until last, in terms of the order of any changes you might have to make.  Run a speedtest before changing this to see if any of the other changes has had an effect.  Then change this setting.

Wireless Channel:  This should be set to channel 149 or higher

WPS Enabled:  this should be OFF

Security Mode: This should be WPA-Personal

Auth Mode:  This should be WPA2-PSK

Encrypt Mode:  This should be AES only.  Note that this will flip to TKIP/AES on its own if you change something else on that tab and then save the change.  At that save data point it will flip, so, you have to check it and change it to AES, then save the change and ensure that the change has been saved.  Flip to another tab and then back again to ensure that its set for AES.

 

Do you have inSSIDer or Acrylic loaded on a laptop so that you can check the 5Ghz channels and see what channels are clear for use at and above channel 149?

 

Edit:  one other change you might want to make is look at the IPV6 firewall settings and configure the Custom settings to accept other protocols such as HTTP, or set the firewall to minimum.  I don't have access to the firewall settings in order to review the minimum setting as I run the 4582 in Bridge mode.  Can you have a look at that and let me know what the minimum setting indicates?  The Ping from WAN setting should remain on DENY.