SMTP Authentication

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
karl_kennedy
I Plan to Stick Around
Posts: 40

SMTP Authentication

Hello everyone,

 

I have a unique situation here. I have a Rogers account with a personal Rogers email. I also have two other, 3rd party emails that I use for business. I use Outlook for Mac 2011 for my Rogers email and I use MAcMAil for the two others.

 

I've been using these emails with no issues for about 2 years. I recently switch web hosts with one email. Set up was easy and I have been using it for about 2 months now with no problems.

 

Suddenly, out of no where, my email for that account will not send. I got an error stating that the Rogers SMTP needed authentication. I could screen capture the exact wording but it definitely was telling me ROgers didn't like this and wanted SMTP Authentication. So, as I entered my password. Nothing. Keeps telling me it needs for me to check my settings. So, I contact my web host and they tell me it's fine. To call my ISP.

 

So I went online and started a Tech Chat with Rogers. As I was doing so, I signed in to my email and suddenly...it is now working BUT my other email address is now having the same issue.

 

For whatever reason, Rogers is blocking my ports or something along those lines. Calling them on the phone now, I was led through steps to have these addreses verified via Yahoo webmail. I did this and it still didn't work. I tried doing a TechVpert session which frustrated me to no end because they have NO idea how to navigate a MAc system. I ended up doing most of it for them and their only answer was for me to have these "put on Rogers Servers"?? First, that sound so wrong and secind I can't do that as it's my business emails through other providers.

 

So here I am having NO way of sending emails through my desktop MacMAil with one. I can recieve and the other email was fine but today is now not working as well.

 

I'm not confident at all with calling Rogers so I ask the combined minds of this forum to maybe at least help steer me to the right directionas to what is happening??

 

To also give a heads up, I have all my email on my iPhone as well, and all work fine both sending and receiving.

 

***Edited Labels***

Solved! Go to Solution.

Accepted Solutions
karl_kennedy
I Plan to Stick Around
Posts: 40

Re: SMTP Authentication

hello All,

 

I forgot to comeback and update.

 

fter exhausting every avenue, it looks as if it is just an Apple MAil issue.

 

No rhyme or reason as to why it would do it. Apple apparently knows about this.

 

I deleted my accounts off the app and re-installed them and voila, everything works fine.

 

Very disheartening however that it seemed as if NO ONE could help. (Rogers, Apple, IT Pros). 

I just read something in a forum and thought maybe I should just wipe and re-install. 

 

Thanks to all that tried. It works for now.

View solution in original post


All Replies
RogersMoin
Moderator
Moderator
Posts: 1,942

Re: SMTP Authentication

 

Hello, @karl_kennedy

 

 I can definitely help, are you able to sign in on webmail with the 2nd email address which is not working? If I correctly understood, you are using Rogers' email address to send out emails in your Outlook 2011?

 

Looking forward to your response.

 

Thanks,

RogersMoin

karl_kennedy
I Plan to Stick Around
Posts: 40

Re: SMTP Authentication

Hello,

 

No, I haven't tried that. I have it set up as write only. I was told this will "verify" the servers that these email addresses are OK to port through my account.

 

UPDATE: Now my Rogers account can't send either. I can receive.

 

This is just crazy. NO ONE seems to be able to give me a straight answer. How can sudddenly, out of nowhere everything STOP working. And before we go throught he usually troble shoots...yes, I've unplugged my modem and restarted my computer.

 

Sorry for the snarky sounding comments, but I am losing time and money with this.

 

 

karl_kennedy
I Plan to Stick Around
Posts: 40

Re: SMTP Authentication

OH, and yes...I only use my ROgers email through Outlook. I did have Gmail through it but it was such a pain I turned it off.

 

RogersMoin
Moderator
Moderator
Posts: 1,942

Re: SMTP Authentication

 

Hello, @karl_kennedy

 

I understand the inconvenience, we can work together to resolve the issue. Would you please attempt the following steps in the order listed, thank you.

 

  • Exit Outlook 2011, if you have to please force quit it
  • Restart your Mac
  • Launch a browser and sign in to webmail. Was this successful?
  • If yes, sign out from the webmail
  • Launch Outlook 2011- did everything worked as before?

 

RogersMoin

karl_kennedy
I Plan to Stick Around
Posts: 40

Re: SMTP Authentication

OK, 

I appreciate the help here but you are mis-understanding what is happening. For whatever reason...Rogers is BLOCKING my email. We can restart, re-boot and re-install everything. This isn't right. it was workign then it stopped on ROGERS end.

 

RogersMoin
Moderator
Moderator
Posts: 1,942

Re: SMTP Authentication

 

Hello, @karl_kennedy

 

Thank you for your patience. I'm familiar with the issue you are having, you are using Rogers' outgoing server to send the emails out for your Business email address, is this understanding correct? The steps which I've listed in the previous message was based on this understanding.

 

Please advise if you have a different kind of setup or if you are not using Rogers' SMTP server so that we can try troubleshooting in the right direction, thank you.

 

RogersMoin

karl_kennedy
I Plan to Stick Around
Posts: 40

Re: SMTP Authentication

Again, pardon me for my frustrations. They are at a boiling point.

 

I have subscribed to ROgers internet and am using the internet to guide my 3rd party settings. They each have their own individual settings. Nit once was any ROgers settings placed for these two accounts. Since having issues, it has been advised I use Rogers settings (smtp.braodband.rogers.com) after setting up "verified" write only email addressses Using YAhoo webmail. 

 

I have NEVER done this before. When setting up those accounts, I've always used their settings.

 

Never an issue until just recently.

 

I have done all you asked in order.

 

My outlook mail is fine

My webmail is fine for ROGERS account.

 

I can receive emailes for BOTH 3rd party accounts but can NOT send emails.

 

I deleted all verified emails and entered them again this evening to try an see if thats all it was. At this time, still the same resesults. My outgoing 3rd party emails are NOT sending even though the settings are correct.

 

 

RogersMoin
Moderator
Moderator
Posts: 1,942

Re: SMTP Authentication

Hello, @karl_kennedy

 

Thank you for trying out all the steps and I definitely understand your position. Would you please post the exact settings you have for outgoing server in Outlook 2011?

 

Thanks,

RogersMoin

Gdkitty
Resident Expert
Resident Expert
Posts: 14,297

Re: SMTP Authentication

Hopefully once the image gets approved, we can get a bit better look at what is needed.


For the SMTP, you are using the SSL configuration as listed here?
http://www.rogers.com/cms/page-specific/support/emaildownload/images/outlook2010/step7.png
And you have your user/password for the outgoing, using your rogers/yahoo wemail credentials?
(just confirming all here).

 

 

As for why OTHER account settings may not work (for outgoing)?

MANY ISPs, not only rogers.. will allow SOME other SMTP for outgoing to work.. block them.
This may seem like they are trying to force people not to use them, etc.  But its far from that.  Main reason? Viruses/Malware and spam.
If a persons machine is infected with Malware/Virus which is designed to be used as a bot and send out spam.. that bot will often contain its own SMTP server information, etc and just try to auto send. 
By blocking 3rd party SMTP servers.. can prevent this.  Make it so only the CORRECT user with the RIGHT credentials inside rogers can send.

 

Now, with all that being said.. you can use the rogers SMTP for any mail.. regardless if its a rogers account or not.

I ran into that back when i had my own domain with a few emails for it... they would not send properly vit its own SMTP.  You can enter the ROGERS one though in the settings for it, and will send completely fine.. all email replies, etc all come based on THAT account setting.. and back to that other email server, etc.