Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Don_Ca
I'm a Reliable Contributor
Posts: 230

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

It does and it works. So it seems you must put something in the Comment field.
abcd567
I've Been Here Awhile
Posts: 3

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

ROUTER Model: CGM4140COM Rev 2.2 (XB6? I think)
Firmware: CGM4140COM_4.6p12s1_PROD_sey

 

I have same problem.

Last year I got this modem and could set Reserved IP, but since last couple of months, it fails to set ReservedIP, says "Failed. IP already assigned to another device" I have tried over a dozen different IP, but same result.
I tried "Reset Router to Factory Settings", but the problem stays.

abcd567
I've Been Here Awhile
Posts: 3

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I put something in comment field, but Reserved IP still did not work

PeteyGee
I've Been Here Awhile
Posts: 4

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

typing a single word in the comment box is for the "Failure! Please check your inputs." error, not the already assigned ip error...
abcd567
I've Been Here Awhile
Posts: 3

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I tried both ways, empty comment box, and a word in comment box. Both say "Failure, check your inputs".
Sometimes it said "This IP is already assigned to another device" even when I tried with a dozen different IP. Sometimes it said "Conflicting MAC address". 

SUMMARY: It always failed whatever I try.

tz3p9v
I've Been Around
Posts: 1

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Same here -- but I have the new XB7 modem and can not reserve IP as described by docs.    I can "sorta" get reserved IPs by forwarding a dummy port -- but this is a bad work around.   Any idea when this might be address (if ever?)

 

BEWARE -- this is a rather major issue if you want to reserve IP for servers or dedicated devices.   

 

Alternative is to go into bridge mode -- but then TV side of world turns into a nightmare.   Not pleased.

 

ColdGranite
Resident Expert
Resident Expert
Posts: 226

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs


@tz3p9v wrote:

Same here -- but I have the new XB7 modem and can not reserve IP as described by docs.    I can "sorta" get reserved IPs by forwarding a dummy port -- but this is a bad work around.   Any idea when this might be address (if ever?)

 

BEWARE -- this is a rather major issue if you want to reserve IP for servers or dedicated devices.   

 

Alternative is to go into bridge mode -- but then TV side of world turns into a nightmare.   Not pleased.

 


I have not tried setting static IPs through the gateway.... but I HAVE set static IPs by configuring the settings on the device itself,  and the gateway recognizes the IP as "reserved" and finds the device no problem.

 

 



sanand
I've Been Here Awhile
Posts: 3

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Yes, Adding comment(single word) does work. 

Ideally, Rogers should fix this issue as this field is not mandatory.

Datalink
Resident Expert
Resident Expert
Posts: 7,258

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Keep in mind this is a Comcast product, not a Rogers product, so, you're right, it doesn't make sense, but, for whatever reason, Comcast has chosen to require a 1 word comment in the comment field.  



Don_Ca
I'm a Reliable Contributor
Posts: 230

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

The comment thing is probably unintentional.