Rogers - WiFi Issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm Here A Lot
Posts: 6

Re: Rogers - WiFi Issues

Hello Everyone,

I have problem with the Hitron coda-4582 , it's dropping the wifi for no reason, While watching netflix, or plex.  The apple tv drops the connection and stay disconnected for like 30 seconds then it connects back.

 

When the problem occurred I checked the apple tv network which states  it's not connected.

 

I have two different SSID's , first for 2.4Gh and second for  5Gh, apple tv is connected to 5.Gh. The issue isn't at random time, it's happening frequently, whenever I watch.

Firmware Ver.

Software Version2.0.10.33T3
  


This never happened on Bell Router before, I'm really annoyed. 
Please advise

Moderator
Moderator
Posts: 687

Re: Rogers - WiFi Issues

Hello @RamX2,

 

Thank you for your post and welcome to the Rogers Community Forums!

 

I can imagine how frustrating it must be trying to watch a movie or program and having the Wi-Fi frequently cutting out for 30 seconds at a time. =(

 

We'd like to troubleshoot this for you and ensure we find a solution to this problem. Can you confirm if it's only the Apple TV that is dropping the Wi-Fi connection or do all of your devices drop the connection at the same time? Is the Rogers modem installed in the same place as your Bell modem or is it installed in a different location? If it's a different location is it further away or closer to the Apple TV?

 

The firmware on your modem is out of date, we'll need to ensure its updated and hopefully, that may fix the issues you are experiencing. Please send a Private Message to any of the Community Moderators or @CommunityHelps and we can get this updated for you. If you are unfamiliar with our Private Messaging system please Click Here.

 

RogersTony

I've Been Here Awhile
Posts: 2

Re: Rogers - WiFi Issues

Constant discountion for Ecobee 4.

I have an Ecobee 4, and i'm constantly getting discounected from the WIFI.

I'm not sure what the issue is but Ecobee is saying its something to do with the router.

Has anyone else heard about this or have a fix.

 

I have already change the 2.5G network to be fixed on channel 1.

Is there anything else i should do?

 

Highlighted
I'm Here A Lot
Posts: 5

Re: Rogers - WiFi Issues

I have an Ecobee 3 lite and the disconnects used to happen to me until I was upgraded to the latest Ecobee firmware.  Now disconnects only appear to happen when Rogers has issues. I believe the latest Ecobee 4 firmware is 4.2.0.395. If you haven't done so already check to see if yours is up to date. If not you need to file a ticket with Ecobee support to upgrade your device.

I've Been Here Awhile
Posts: 2

Re: Rogers - WiFi Issues

I have already contact ecobee and they upgraded my firmware for the ecobee 4.
In will try to connect to use another router and see if that fixes the issue.