cancel
Showing results for 
Search instead for 
Did you mean: 

Rogers Online Protection - Vunerability scan says no internet connection and other probs.

PaulfromOshawa
I've Been Around

When I run the Vunerability scan, at the bottom, it states that there is no internet connection.  Yet, I do have an internet connection that is working fine.

 

I also have to manually download the anitvirus and scan each day, since it won't do it for me.

 

I have reinstalled the software twice before (ROP), so what the heck is going on?

 

Thanks!

 

 

***Edited Labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Rogers Online Protection - Vunerability scan says no internet connection and other probs.

borford
Rogers Employee
Rogers Employee

@PaulfromOshawa wrote:

When I run the Vunerability scan, at the bottom, it states that there is no internet connection.  Yet, I do have an internet connection that is working fine.

 

I also have to manually download the anitvirus and scan each day, since it won't do it for me.

 

I have reinstalled the software twice before (ROP), so what the heck is going on?

 

Thanks!

 

 

***Edited Labels***


Click the User Mode/Autopilot switch on the upper toolbar. When the switch is on the User Mode position, the Autopilot is off.

Autopilot will allow automatic scans and updates.

If a feature is not working as expected, a ticket can be escalated but may take a while for results.

In this case, contacting chat (echat.rogers.com) may be helpful as a ticket requires replication of the issue and they can obtain and record the required info easier.

 

Brian

View solution in original post

1 REPLY 1

Re: Rogers Online Protection - Vunerability scan says no internet connection and other probs.

borford
Rogers Employee
Rogers Employee

@PaulfromOshawa wrote:

When I run the Vunerability scan, at the bottom, it states that there is no internet connection.  Yet, I do have an internet connection that is working fine.

 

I also have to manually download the anitvirus and scan each day, since it won't do it for me.

 

I have reinstalled the software twice before (ROP), so what the heck is going on?

 

Thanks!

 

 

***Edited Labels***


Click the User Mode/Autopilot switch on the upper toolbar. When the switch is on the User Mode position, the Autopilot is off.

Autopilot will allow automatic scans and updates.

If a feature is not working as expected, a ticket can be escalated but may take a while for results.

In this case, contacting chat (echat.rogers.com) may be helpful as a ticket requires replication of the issue and they can obtain and record the required info easier.

 

Brian

View solution in original post

Topic Stats
  • 1 reply
  • 1411 views
  • 2 Likes
  • 2 in conversation