Rogers Online Gaming Thread

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 48

Re: Rogers Online Gaming Thread

So Riot released a Lag Report Tool that compares all ISP in your area compared to how your connection has been.

 

https://lagreport.na.leagueoflegends.com/en/#

 

Sadly for me my last 30 days I have 75/100

 

Capture.PNG

Highlighted
I'm a Reliable Contributor
Posts: 586

Re: Rogers Online Gaming Thread

@Breadwinka 

 

I have also noticed this as well. For my last 30 days I have an 87/100 which, to Riot's standards is GOOD, but could be better.

 

lag_report_1.png

 

One thing I have noticed within this month is that from the 10pm-12am timeframe, there was a significant increase in latency (+30ms) up from the regular 27ms that I have been averaging. IMO, I think my ping shouldn't be that high because in late August my area was segmented (node split). 

 

lag_report_2.png

 

Right now it does not seem like a big deal, but compared to Bell's average ping of 13ms, boy do I feel a bit jealous. I'm really hoping that Rogers will launch OFDMA very soon as it should lower our ping a bit more. OFDMA also comes with an increase in upload bandwidth which will help reduce congestion in the Rogers network. Congestion is something Rogers has been struggling with, and I can't wait to see benefits that OFDMA brings.

Highlighted
I've Been Here Awhile
Posts: 2

Re: Rogers Online Gaming Thread

Love my area...

 

I've been experiencing crazy packet loss for too long now.

 

WhatsApp Image 2017-10-23 at 10.23.37 PM.jpeg

Highlighted
I Plan to Stick Around
Posts: 19

Re: Rogers Online Gaming Thread

Atleast it's not too bad in the main streets on Bloor

 

Highlighted
I Plan to Stick Around
Posts: 39

Re: Rogers Online Gaming Thread

Back again, with the same issue. Had the CGN model using wired connection, didn't have many issues streaming on twitch, but the WIFI would just never work. Now that I upgraded to CODA modem, WIFI finally started working properly, upload speed goes back to what I used to have, dropping frames constantly every 30 seconds, dropping bitrate to 0kb/s. Rogers really need to do something about this.

Highlighted
I've Been Around
Posts: 1

Re: Rogers Online Gaming Thread

Hi,

 

I recently got the new CODA router/modem hoping it would fix some problems I had with online gaming (League, CSGO) where the ping would sometimes keep going up and down from 50-90 ms every 7-8 seconds, with the new modem the ping so far looks like its gone down a little bit and is a bit more stable but even when stable I can feel there to be some jitter/lag and its just not smooth. I ran DSLreport speedtest and my bufferbloat would go over 1000ms then go down to around 500ms and stay there while running the download test, I googled this issue and found that I can fix it by accessing the routers QOA settings and limiting the max speed but I cant seem to find these settings, has anyone else had these problems or know a solution?

 

Thanks

 

1	597000000	256QAM	-3.200	8	38.605
2	849000000	256QAM	-2.400	2	38.605
3	855000000	256QAM	-2.600	3	38.605
4	861000000	256QAM	-3.400	4	37.356
5	579000000	256QAM	-3.400	5	38.605
6	585000000	256QAM	-2.100	6	38.983
7	591000000	256QAM	-2.200	7	38.983
8	303000000	256QAM	-0.700	1	40.366
9	603000000	256QAM	-3.200	9	38.983
10	609000000	256QAM	-2.700	10	38.983
11	615000000	256QAM	-2.100	11	38.605
12	621000000	256QAM	-1.600	12	38.983
13	633000000	256QAM	-1.200	13	38.605
14	639000000	256QAM	-1.900	14	38.605
15	645000000	256QAM	-2.300	15	38.605
16	651000000	256QAM	-2.200	16	38.605
17	657000000	256QAM	-1.100	17	38.605
18	663000000	256QAM	-0.800	18	38.983
19	669000000	256QAM	-1.100	19	38.605
20	675000000	256QAM	-1.700	20	38.983
21	681000000	256QAM	-1.900	21	38.605
22	687000000	256QAM	-1.900	22	38.605
23	693000000	256QAM	-1.700	23	38.983
24	699000000	256QAM	-2.000	24	38.605
25	705000000	256QAM	-2.100	25	38.605
26	711000000	256QAM	-2.100	26	38.605
27	717000000	256QAM	-2.300	27	38.605
28	723000000	256QAM	-2.600	28	38.983
29	825000000	256QAM	-1.900	29	38.605
30	831000000	256QAM	-2.700	30	38.605
31	837000000	256QAM	-2.900	31	38.605
32	843000000	256QAM	-2.500	32	38.605
Highlighted
I Plan to Stick Around
Posts: 274

Re: Rogers Online Gaming Thread

The ping bring all over the place is a fact of life on this network. I have been a customer for almost three years. Haven't found a solution yet.
Highlighted
I Plan to Stick Around
Posts: 12

Re: Rogers Online Gaming Thread

Connections just gotten worse over time, called rogers several times and they keep saying they are still "investigating the issues" and say its area related. It's gotten so bad at some points that I can't even browse the web not to mention the insane lag spikes I get while in-game. Anyone had any similar issues lately? Im thinking about throwing in the towel and cancelling my service all together

Highlighted
I Plan to Stick Around
Posts: 8

Re: Rogers Online Gaming Thread

I currently have the CGN3ACSMR modem but gigabit internet is now available in my area and I was considering upgrading if there's even a small decrease in ping/latency in games. Any chance the switch from a DOCSIS 3.0 to DOCSIS 3.1 modem and to gigabit internet would decrease my ping? If so, will it be a small decrease or could I expect something substantial?

 

Thanks,

Matt

Highlighted
I've Been Around
Posts: 1

Re: Rogers Online Gaming Thread

Hitron CODA-4582U Gigabit Router Causing Problems For Me On Minecraft Servers

 

Hello,

 

I upgraded to unlimited internet with the gigabit router (Hitron CODA-4582U).  I have noticed that while on Minecraft servers I get disconnected frequently now.  I get the following error:

 

Internal Exception: java.io.IOException: an existing connection was forcibly closed by the remote host

 

This usually happens when I am doing something such as mining or fighting.  It is very annoying as it happens repeatedly.  

 

I have no idea what to do to fix this problem.  Any help would be amazing.

 

Thanks!