Rogers IPv6 Status

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
xeronine
I Plan to Stick Around
Posts: 17

Re: Rogers IPv6 Status

So I'm going to be honest, I just changed a couple of characters of the prefix just to illustrate they were different, but the suffix part is identical for some reason.

 

What's strange is I only see a text box for prefix ID.  I'm not sure if this is why, but on the LAN page I have IPv6 configuration type set to Track Interface on WAN.  Should I be using DHCP6 or SLAAC these days?

JKnott
I Plan to Stick Around
Posts: 312

Re: Rogers IPv6 Status

Here's what I have:

 

Screenshot_20210328_162559.png

 

IIRC, this was a drop down list in previous versions, but here it actually specifies the valid range.  The suffix is usually determined by the MAC address, so it is possible to have multiple addresses with the same suffix.  However, the prefix should be different.  Again, where are you seeing those addresses?  At a command prompt?  The interface page?  The dashboard?  The LAN page should say track interface and WAN.

JKnott
I Plan to Stick Around
Posts: 312

Re: Rogers IPv6 Status

Hmmm...  I tried to post the screen capture of the prefix ID box, but this site didn't like it.  Anyway, it had prefix 0 selected and below the box it said the valid range was 0-ff.

 

 

xeronine
I Plan to Stick Around
Posts: 17

Re: Rogers IPv6 Status

Ahhh I see now!  I see it says 0-ff but I didn't realize it was a description that changed.  I changed my prefix to /64 and I see it says just 0.

 

So all is well!

 

Thank you for your help Jknott!