Rogers Hitron CODA-4582 Hardware

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Re: Rogers Hitron CODA-4582 Hardware

I just got a hitron coda 4562 modem for thev250 internet service. My cat 5e hard wired windows 10 computers (X2) do not show as connected to the modem. I was on the tech support line for half an hour and they told me it was a Microsoft issue and advised me to hire someone to fix it. My internet tv and apple products connect fine both hard wired and wireless.   I can't find anything on how to resolve this issue.  Someone please help.  Thanks 

I'm Here A Lot
Posts: 7

Re: Rogers Hitron CODA-4582 Hardware

Hi guys, i need some major help.
I just got this CODA-4582 modem and for some reason i cant access my shared folders anymore (on NAS drive). this problem happens when my laptop is connected through wifi.

if i connect my laptop using hard wire, then i have no issues at all. i can see my shared folders and everything.

weird thing is that if i am wireless, i cant see or map my shared drives using file explorer.
but if i use internet explorer and type in the IP address of the device, then i CAN access it no problem. i can ping it too.

 

As a backcheck, i confirmed this same issue with three different laptops.   i also plugged in a linkstation drive and had the same issues with it. 
so it appears, the wireless is blocking me from seeing my shared drive.

 



any help is appreciated.

Resident Expert
Resident Expert
Posts: 6,213

Re: Rogers Hitron CODA-4582 Hardware

@radioactivemann can you have a look at the following thread:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/1330...

 

I run my modem in Bridge mode, so I'm definitely not an expert on this one.  Perhaps @Pottertons could provide some sage advice in this case.  



I Plan to Stick Around
Posts: 98

Re: Rogers Hitron CODA-4582 Hardware


@radioactivemann wrote:

Hi guys, i need some major help.
I just got this CODA-4582 modem and for some reason i cant access my shared folders anymore (on NAS drive). this problem happens when my laptop is connected through wifi.

if i connect my laptop using hard wire, then i have no issues at all. i can see my shared folders and everything.

weird thing is that if i am wireless, i cant see or map my shared drives using file explorer.
but if i use internet explorer and type in the IP address of the device, then i CAN access it no problem. i can ping it too.

 

As a backcheck, i confirmed this same issue with three different laptops.   i also plugged in a linkstation drive and had the same issues with it. 
so it appears, the wireless is blocking me from seeing my shared drive.

 



any help is appreciated.


Have tried connecting from laptop to laptop? Wireless to wired and vs versa and then wireless to wireless before troubleshooting the issue between your computer to nas.

 

How did you connect before (software, command line, ftp, etc.).  

 

Wont go there yet, but possible that there might be a bug in the firmware.

Highlighted
I Plan to Stick Around
Posts: 30

Re: Rogers Hitron CODA-4582 Hardware

A couple days after swapping the modem to the CODA-4582 cannot go past 500mbps:

 

screenshot_38.png

 

 

 

Is it possible my profile was downgraded... or is there a technical issue at the moment?

 

First couple days were great (900mbps+), but since then (about 1 - 1.5 weeks ago) it's 1/2 the speed.

 

 

I Plan to Stick Around
Posts: 64

Re: Rogers Hitron CODA-4582 Hardware

I'm afraid this one is beyond my level.
Network Architect
Network Architect
Posts: 611

Re: Rogers Hitron CODA-4582 Hardware


@radioactivemann wrote:

Hi guys, i need some major help.
I just got this CODA-4582 modem and for some reason i cant access my shared folders anymore (on NAS drive). this problem happens when my laptop is connected through wifi.


Hi @radioactivemann, this issue has been reported and is being investigated. See the open issue list in this thread for reference.

 

Can you confirm with me what model of NAS you are using.

 

Thanks

Dave

I'm Here A Lot
Posts: 7

Re: Rogers Hitron CODA-4582 Hardware

my model is QNAP TS-639.  but it also happens with my Buffalo Linkstation.  So i think its a wifi blocking me issue.

and like i said, if i connect hard wire ethernet, i have no problems at all. 

 

prior to me getting the modem, i had the old black modem but my setup was different.  the rogers modem was in my basement, and i had an access point in my family room.  all devices were connecting using the access point so i really dont know if the problem existed on my old modem or not. 

 

very frustrated trying to trouble shoot it.

I Plan to Stick Around
Posts: 98

Re: Rogers Hitron CODA-4582 Hardware


@radioactivemann wrote:

my model is QNAP TS-639.  but it also happens with my Buffalo Linkstation.  So i think its a wifi blocking me issue.

and like i said, if i connect hard wire ethernet, i have no problems at all. 

 

prior to me getting the modem, i had the old black modem but my setup was different.  the rogers modem was in my basement, and i had an access point in my family room.  all devices were connecting using the access point so i really dont know if the problem existed on my old modem or not. 

 

very frustrated trying to trouble shoot it.


Have you tried replicating your previous setup with your new modem to see if that makes any difference?

I'm Here A Lot
Posts: 7

Re: Rogers Hitron CODA-4582 Hardware

no i havent.  i was hoping to just use one modem for the whole house.  the problem last time was range of the old modem.  this one definitely has better range.