Rogers Gigabit Not Working - Tech Support Can't Resolve

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 42

Rogers Gigabit Not Working - Tech Support Can't Resolve

I'm at my wits end. One week ago I upgraded from 250mbs to the gigabit speed. I exchanged my modem for the one that is needed to obtain the gigabit speed. From the moment I installed the new modem, I was getting slower speeds than I was getting with my 250mbs modem and plan. Also, the speed continued to degrade to the point that I was getting less than 10mbs download speeds and that was with a wired connection.

 

I contacted technical support numerous times and they could not find a problem from their end so I decided to exchange the modem.

 

The second gigabit modem gave me temporary wired download speeds in the 350 -375mbs range. However, this quickly degraded and I was again down to less than 10mbs dowload speeds with a wired connection. The interesting thing that happened with this second modem is that my wireless connection speeds were in the 150-180mbs range. 

 

Rogers sent a "Gigabit" specialist to my home yesterday and he could not find a problem with any of my wiring or with the signal from the street to my home. He took the modem to the box and plugged it in directly at the street level and he returned with picture of the speed test on his phone. He got 375mbs download speed and approximately 28mbs upload speed. He deemed this to be pefect and admitted that gigabit speed is impossible in my area. He said 375 is "good enough". Regardless of how incredibly upsetting this guy was making me with his ignorant comment, he could not find a resolution to my problem and was dumbfounded that when he plugged the modem back in we were getting less than 10mbs download speeds on a wired connection. This guy said he would have to escalate the problem but I thought he was the "gigabit specialist".

 

I asked the technician if he had another modem in his car that we could try. He said he did not and that these modems are out of stock and I'm lucky to have gotten 2 in the same week.

 

I called tech support after he left and they are sending someone over another technician on Wednesday night.

 

Also, when he left, I called the Rogers store close to me and they confirmed they have plenty of the gigabit modems in stock so I went and exchanged it again.

 

With my 3rd gigabit modem, I have been getting between 350-375mbs download speeds and 27-30mbs upload speeds. Until tonight!!!! Within 24 hours, I'm back to less than 10mbs dowload speeds and 17-18mbs upload speeds on both my single wired computer and on all my wireless computers.

 

I don't know what to do at this point. I filed a complaint online and I'm waiting for a response. 

 

Can anyone offer any suggestions?

 

 *edited labels*

Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

Hey @traghipp,

 

Thank you for your post and welcome to the Community Forums!

 

I can certainly understand the concern of getting inconsistent speeds with your package. I want to first apologize for behaviour of the previous Technician that deemed the speeds to be "good enough" as that is definitely not proper practice. I understand you have another technician on route to help diagnose the issue but maybe there is something we can provide here in the Community.

 

First off, are there any trends that occur when you are experiencing these speeds? Such as time of day, under heavy use, etc?

Secondly, are these speeds experienced while using a direct connection to the modem via an Ethernet cable or wireless connection?

 

@Gdkitty@Datalink@VivienM,  any insight?

 

 

RogersRoland

I Plan to Stick Around
Posts: 42

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

Thanks for responding. There is no pattern that I've noticed. It seems that when the speed degrades it never recovers.

 

My setup is one computer wired via ethernet cable to the modem which is inches away. Everything else is wireless. 

 

Yesterday, when i contacted tech support she disabled my wireless on the modem to test the speeds and it didn't help.

 

I must add that with my previous 250mbs package I never experienced any slow downs so I'm convinced it has to do with the modems needed to achieve gigabit speeds.

 

I've asked tech support on each call if there is a firmware update that can be tried and they are unaware of one. Is there?

I Plan to Stick Around
Posts: 42

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

I contacted tech support again this morning because I cannot wait another day before Rogers comes to my home. The last technician took my modem and plugged it directly into the box on the street and he obtained 375mbs download speed. This leads me to believe that part of the issue is at the street level which further degrades when it reaches my home. If he's not able to get anywhere near gigabit speeds while plugged into the box directly then there must be an issue there. Correct?

 

Can Rogers send someone that is already working in my area today to check on the box and run the same test?

I Plan to Stick Around
Posts: 42

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

So Rogers sent a contractor to my home last night and initially he was able to get 700mbs range on his own laptop when plugged into my modem. However, the speed quickly dropped and couldn't be repeated. He checked everything inside and out and determined that there is a weak signal coming from the main box outside. He has referred it back to Rogers to send out technicians to look at the area cabling. That's semi-great news because I'm still stuck with an internet connection that averages below 10mbs.

 

I noticed last night that the back light on the Hitron was green instead of amber/orange. I swapped the cable for another cat 5e cable and the light turned flashing amber/orange and the speeds temporarily improved to 20mbs.

 

This still leads me to believe that part of the issue is with the modem itself.

 

Does anyone have any suggestions/comments?

 

Thank you

Resident Expert
Resident Expert
Posts: 13,884

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

Green on the back of the modem, means that its only linking at 100mbps.
Could be a flakey cable, i would use the one thats linking orange.

But really dont think its the complete issue.

Since the guy wasnt able to consistantly get good speed out at the street even.

 

Its possible, its provisioning.. bug i am not thinking so.

To me it seems like its more an issue in the area.. which even a reg tech cant do anything about.. It needs to be escalated to maintenance.



I Plan to Stick Around
Posts: 42

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

Tonight I purchased a Cat6 cable and tried that but I was still getting 10-20mbs download speeds. Then I went into my network settings and forced the computer to manually set the network connection to 1000 full duplex. I am now averaging 150-250mbs download speeds. However, my upload speeds are in the 15-18mbs range (supposed to be 50mbs). Also, I tried streaming and it wasn't working well so I suspect it's struggling to maintain the speed. 

 

Does this still sound like a technical issue unrelated to the modem? 

 

Thank you

I'm a Reliable Contributor
Posts: 338

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

Can you please go to 192.168.100.1 and log in the modem and post the signal levels.  What I would like to see if there are any signal level drops between fast speeds vs slow speeds (low SNR or weaker signals).  Also, is there any Quality of Service provisioning on any of your systems?  

 

Lastly, can you try going to http://www.speedguide.net/downloads.php and checking the utility there to see if your network card stack is correctly setup.  I have seen times where the issue can be a number of things which might not be Rogers related.  I am not saying that Rogers is not the issue, but it is best to make sure there are no system related issues that are causing it.  I don't think 3 modems would all be duds.  Also, what firmware are you using as the newer firmware fixes a lot of issues.

 

 

Resident Expert
Resident Expert
Posts: 6,052

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

@traghipp if the tech referred this to the maintenance staff it might take a few days for a crew to determine what the problem is, that is when they are able to attend to this issue.  So, the best you could probably do for now is call tech support, looking for the ticket number for the report and enquire if there is any estimate for completion.  In the mean time, it wouldn't hurt to see the signal levels as found in the STATUS .... DOCSIS WAN page.  All you have to do is copy the upstream and downstream tables and paste them into a post.  The copy and paste process will paste in the text contents of the tables.



I Plan to Stick Around
Posts: 42

Re: Rogers Gigabit Not Working - Tech Support Can't Resolve

Quick update. I called Rogers Tech support and they informed me that maintainence could not find any issue at the box/outside source. The last telephone tech support person was one of the best I've spoken to thus far and also agreed that my problem may very well be with the Hitron Ignite modem. So, she recommended that I try the new Hitron Coda modem.

 

After exchanging my modem for the Coda I am now getting between 350-550mbs download speeds on an ethernet connection using a 1 foot cat 6 cable . However, my speedtests reveal I'm still slow with the upload speeds which are averaging between 18-25mbs.

 

Wireless tests remain less than stellar at 80-150mbs with an N card and standing within 10 feet of the modem.

 

Should I continue to pursue a resolution through Rogers tech support? I'm not sure the numbers I'm getting are sufficient to conclude the issue is resolved.

 

Suggestions/Recommendations?

 

Thank you