Rogers Gaming & Streaming Lab

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Koma
I Plan to Stick Around
Posts: 13

Re: Rogers Gaming & Streaming Lab

I finally witnessed a ping over 100 when doing traceroutes to google I hope this assists you with fixing the problem

https://gyazo.com/10176ef57b17f00f904044f43ff89345 

RogersAndy
Moderator
Moderator
Posts: 535

Re: Rogers Gaming & Streaming Lab

Hey @Koma!

 

Apologies as we're unable to see the results from the provided link. It appears there may be an issue with it. That said though I would highly recommend providing these results to support if they're able to be replicated. Once replicated a ticket can be sent for you to the network team and it can be reviewed. Thank you for your patience and we look forward to seeing this resolved for you in the near future! 


@RogersAndy

Koma
I Plan to Stick Around
Posts: 13

Re: Rogers Gaming & Streaming Lab

zxcvbnm123
I've Been Here Awhile
Posts: 3

Re: Rogers Gaming & Streaming Lab

Hi,

 

I spent the last two weeks trying to talk to Rogers, tried everything they told me to do; switched modem, had technician came in and said everything was good, signals lines etc. They did numerous amounts of test in their end and always said everything is normal on their side till they said there's nothing they can do to fix this problem but to post here in the forums and ask for help.

 

Using a Hitron CODA-4582(swapped out for a new one recently). I get obnoxious ping spikes online, happens very randomly but it only happens for one second, could be once to five spikes in an hour throughout the day.

 

 ping.png

Tracing route to http://iad.valve.net [208.78.164.2] over a maximum of 30 hops: 1 <1 ms 1 ms 1 ms CODA4582 [192.168.0.1] 2 15 ms 10 ms 11 ms 99.227.224.1 3 10 ms 11 ms 12 ms 24.156.158.245 4 10 ms 9 ms 12 ms 209.148.237.85 5 10 ms 11 ms 10 ms 209.148.237.77 6 13 ms 18 ms 17 ms 209.148.233.94 7 31 ms 26 ms 27 ms 209.148.233.102 8 29 ms 32 ms 26 ms 162.254.192.236 9 * * * Request timed out. 10 31 ms 28 ms 25 ms http://164-78-208-2.valve.net [208.78.164.2]

 

Ping statistics for 208.78.164.1: Packets: Sent = 1298, Received = 1296, Lost = 2 (0% loss), Approximate round trip times in milli-seconds: Minimum = 19ms, Maximum = 208ms, Average = 34ms

 

Pinged the official game servers on US east, also pinged different websites, from different companies and they all had the same spikes.

 

Pinged my router

 

ping router.png

 

I also tried pinging on a wireless laptop, and on another wired computer that's not the one I am using and they all have the same results. This has never happened before this year but started to show up the past three months. I have been browsing this forums and looks like some people are in the same boat and the answer I see is that rogers on their end did something on their side and ruined stability. Although you won't see anything if you just go on netflix or browse the internet, unless you're tech savvy or play video games professionally. This is my last resort as my only other option is to switch ISPs like some people on this forums since I tried everything rogers told me.

 

Hoping for a fix!

 

 

 

 

zxcvbnm123
I've Been Here Awhile
Posts: 3

Re: Rogers Gaming & Streaming Lab

https://imgur.com/a/mYJXzLT

Apparently pictures don't show so I uploaded it here!
RogersAndy
Moderator
Moderator
Posts: 535

Re: Rogers Gaming & Streaming Lab

Thank you so much @Koma!

 

I've reviewed the results of your traceroute and it appears the latency experienced is outside of the Rogers network. I'm afraid unless the issue exists within the Rogers network (first 5 hops per your traceroute), we're unable to address it. If at any time you do experience a visible issue within network, definitely let us know.

 

@RogersAndy

ohandyoh
I've Been Around
Posts: 1

Re: Rogers Gaming & Streaming Lab

What troubleshooting will we need from you? 

A screenshot of your Upstream and Downstream levels found on the status page when you log into your modem. 

A current ping test result from command prompt to google.com 

A current traceroute from command prompt to the streaming/gaming service you’re connecting to. (their support can provide you with that IP if necessary). 

 

Having very high ping spikes in Valve / Blizzard games. Had multiple technicians come out who were unable to resolve the issue (did modem swap, put a wire on my tree) etc. Judging from that tracert, it looks to be within the Rogers network.

 

Thanks,

Andy

RogersTony
Moderator
Moderator
Posts: 1,138

Re: Rogers Gaming & Streaming Lab

Hello, @ohandyoh

 

Welcome to the Rogers Community Forums and congrats on your first post!

 

I can imagine how difficult it is trying to game online when you are experiencing latency. Your signal levels appear to be within specifications but there does appear to be significant latency within the Rogers network in that traceroute. We'd like to run some additional tests on our end to see if we can similar results. Please send us a private message @CommunityHelps so we can get started on this for you.

 

Not familiar with our private messaging system? No worries, click here.

 

RogersTony

mrbray
I've Been Here Awhile
Posts: 3

Re: Rogers Gaming & Streaming Lab

Have been playing Overwatch for long time and recently noticed latency up additional 10-20ms on average and frequent spikes as well since upgrading to the new Technicolor CGM4140COM. Can you help? Here are some stats to start. Modem stats, ping to Google, and Trace to Overwatch server.

 
 
 
 

Modem stats.pngPing to Google and Overwatch.png

 

 

 

 

 

 

 

 

 
 
 
 

 

 

 

 

Jok9
I Plan to Stick Around
Posts: 11

Re: Rogers Gaming & Streaming Lab

@mrbray  I know this is super random but do you use Avast antivirus? When I use to play Overwatch I figured out Avast antivirus was actually causing me ping spikes, and it only occured on Overwatch.